Cant play a game

i used to be able to play joint operations on the computer but not anymore
i messed around with settings on the computer and i believe thats the cause
i went here http://www.tweakxp.com/performance_tweaks.aspx
but im not sure which tweak caused the problem.i tried a bunch of different tweaks from that page
when i start the game everything is fine until im about to join an online game then it freezes,or i see my guys gun but there is no floor and im floating on air and when i move an error reporting message pops up and closes the game
i report the error but thats all i can do
sometimes sysdump pops up
i tried some of these tweaks to run the game faster on my computer cause when i play it the game runs so slow
i hope someone knows what i can do to fix this
i never used to get sysdump or have any problems with the game exept the game running slow
im thinking that it could be a value i changed in my regedit

thanks for any help :sad:

Use your system restore function to restore your system to a time before you made all the changes. Then, make your changes one at a time, and wait a few days before making another one, checking to see when the problem crops up. Never, never make multiple changes to your system all at once, without testing to see the effects of the change. This is just looking for problems.

i have system restore turned off

Please, provide a little bit more information:

  1. Full system specs (including RAM, Videocard, etc.)
  2. What is the game and what is the exact error message (like in WOW, error: #132).

windows xp home edition
intel celeron cpu 1.70Ghz
memory- 374mb ram
video -phillips 107T (107T2) and radeon 9250
game-novalogic’s joint operations escalation

a box pops up after the game closes
it says
“jointops.exe has encounted a problem and needs to close.we are sorry for the inconvenience.
to see what this error report contains click here”
so i do and it says this
“AppName:jointops.exe
AppVer:0.0.0.0
ModName:jointops.exe
ModVer:0.0.0.0
Offset:00185d75”

to view technical info about the error report click here
its a really long list of stuff i cannot cut and paste

after the long list at the bottom it says
"the following files will be included in the error report
C:\Docum~1\Owner\LOCALS~1\Temp\280c_appcompat.txt

and sysdump.txt sometimes

when i watch movies on the computer the picture is messed up too
when someone moves it shows trails and when it changes camera angles it shows the last picture inside the picture currently playing

run dxdiag and try the tests. probably nothing, but easy test.

tried them and everythings good

To be honest, it is still difficult to judge what might be the problem. With the provided information, I would try the following:

  1. Install the newset driver for your ATI Radeon 9250 (Catalyst 5.9) that hopefully will overwrite any previous settings. (I have done it with WOW and it helped, but in your case it is not 100%). If not check all the video settings again. (https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=293)

  2. Uninstall and install again the game.

i restarted my computer and pushed f10(i think) or maybe another button and it showed some options and 1 said something about restoring older settings so i did that
after that was done the computers settings was excacly like when you first install windows xp
i still had the programs i had before all this happened too
shareaza cleared all my incomplete downloads but thats not a big deal
thanks for all the help :smiley:

So now you will start making backups and/or use system restore? :slight_smile: