Can't overburn in nero

Hi, I have a 700MB Maxel CD-R (40x) and I’m tring to overburn something (about 3MB extra data). I enabled up to 5 min of overburning in nero. When I try to burn the cd, nero tells me if I want to overburn or not, and when I ask it to continue with overburn, it just tells me that the media does not have enough space. It ejects the CD then. What is up with this?

(I’ve never tried overburning, so I could be doing something wrong :bigsmile: )

If the overburn option is given but refuses, I thought it normally indicates the media is just too small - some 80min cd’s allow another 3-5 MB’s and some dont - some fall right on the limit and no more.

Ice

I dont get it. someone in a post said that most allow 5-10 min overburn. I’m just trying to overburn less than a minute

Doesn’t matter if the media can handle it or not. Nero should still let you try and do it, it does for me.

When it ejects the disc, try putting it back in.

Originally posted by celtic_druid
[B]Doesn’t matter if the media can handle it or not. Nero should still let you try and do it, it does for me.

When it ejects the disc, try putting it back in. [/B]
heheheh, ofcourse I’ve tried putting it back in :slight_smile: I’ve tried it with some other discs too. It just keeps ejecting it. doesnt make any sense

edit: rebooted… it works now. weird!:rolleyes:

(I usually hybernate windows. that could have been a problem I guess)

Make sure you are choosing the Mode 2/XA… this is what enables the overburn window when burning data…
Overburning works just fine if you follow these instructions…

Set Nero to overburn 90 or 99 min… how ever big your media will hole… .ignore that Nero only sees 703 meg!

set : “ISO Level 1” is ticked and “Mode 2 / XA” is ticked too and also “ISO 9660” and “Joliet” and you can also tick (if you want) “Allow pathdepth of more than 8 directories” and “Allow more than 255 characters in path”

Burn : “Write” and “Finalize CD” are ticked and write speed is up to you and “write method” should be set on “Disc-At-Once”

Note… Mode 1 has an 80 min limit!.. My Car kenwood Mp3 player will play 99 min audio .cdr’s just fine…even when converted from Mp3’s by nero…
But Note again!.. nero sets the settings when you burn audio and doesn’t even give you a choice to burn “Mode 2 / XA” which is needed to burn data.
This is why my player plays audio just fine but will not play correctly the data mp3’s, because my player wants mode 1.

I have an image of a VCD I want to burn, it’s needs to be overburned and I’m having the same probs…

I’ve set Nero to overburn, but when burning an image file I can’t seem to find a place to set ISO levels and Modes and whatnot…

Can anyone help me out?

Thanks,
ZoSo

http://www.brainbelljanglers.com

Open a new compilation in nero… pick (Cd-rom Iso) now without going through all the settings all over again… just note that the “iso” tab is where you set the things you questioned.

windstrings, thanks for your reply, but here’s my problem…

I need to overburn a CD image (.nrg) file… when I select the image, here’s what I get:

I don’t have an ISO tab.

I did start a new compilation and checked the tab and everything is set to what it should be though…


I don’t think you can monkey with an image file…the whole purpose of an image file is to make it simple not to screw it up… The exact settings that were used to create the file is what will be used to recreate… or burn it… you should still be able to increase the speed of the burn however if you want providing your burner is faster than the speed used to create the file.

there are no tabs for burning images… otherwise you would not have a “image” = exact duplicate of the original!

The best you could do is go to recorder and select a cdplayer that will not record… as your recorder… usually called “image recorder” this will force nero to let you burn it to your hardrive… just burn it to a file somewhere… called temp or whatever…
this will in essence reopen the image file and expand it back to its original state on your hardrive before it was made an image file…

you can then treat it as normal data and burn it as usual with the settings I described in a new compilation.

Thank you Windstrings your info helped me out a bunch.

there is always the option of opening it with an .iso editor and taking out files and reburning it to get it to fit on a cd?
The problem is that many .iso files were not created from a cd and therefore will never fit anyway… on a cd that is, unless something is removed.

you do know you can take the .nrg and simple rename it to .iso don’t you?.. they are the same thing… except one is created by nero. If you change it, nero still sees it and handles it as if it were a .nrg.