Can't Open

vbimport

#1

I have my ISO (Mr. Deeds), and I’m tryin to open it up. It doesn’t work and I get this error message in the log…

Importing DVD…
Read DVD from: C:\Documents and Settings\Ryan\Desktop
Read VMG
The system cannot find the file specified.
(171:dataAccess.cxx)
Can’t open VIDEO_TS.IFO. (959:VMG.cpp)
can’t load VMG.

Attempt import from VIDEO_TS subdirectory…
Read DVD from: C:\Documents and Settings\Ryan\Desktop\VIDEO_TS
Path to DVD does not exist. (133: DVD.cpp)

Any ideas on how to fix this problem?


#2

DvdReMake does not read ISO file, it reads DVD-Video files. You have to mount the ISO first before importing.


#3

Allright thanks toaddub. I am following this guide here at afterdawn and it tells me to rip the DVD with DVD shrink so I can also get rid of the audio files I don’t need. Is this guide correct?
http://www.afterdawn.com/guides/archive/dvdremake_tutorial.cfm
As far as I know, DVD Shrink only rips the DVD into an ISO file. How do I mount this image?


#4

There is no need to process DVD with DVDShrink to remove audio. It can be done with DvdReMake as well.


#5

Allright thanks Dimad. But how to I mounth this image? Once I make the changes to the VIDEO_TS folder, how do I get it back to the ISO?


#6

You can use DVDShrink or PgcEdit to get it back to ISO. btw, DVDShrink can rip to hard drive as well, not just ISO. To mount, use Daemon Tools. It acts as a virtual DVD drive with some logical drive letter. Of course, the image is read-only. So why do you want to mount it except to view it?


#7

This is what I’m trying to do. I’m taking the DVD and removing the extra audio features (such as director’s comments) using DVD Shrink. Then I rip the movie into ISO format onto my hard drive. From there I need the video_TS folder to do other changes to the movie such as removing features I dont want such as trailers and spanish menus using DVD remake. This sound about right?


#8

Not necessary. Just have the movie on the HD first in any folder, not necessarily in VIDEO_TS folder, but DvdReMake will look for this folder in the sub-directory if it cannot import from the current folder. You can already remove audio/subtitle tracks with DvdReMake, you don’t have to do it with DvdShrink. Dimad already told you that.


#9

So what your trying to tell me is to open the movie (in ISO format?) because I already tried that and it wouldn’t open. I also tried loading the VIDEO_TS folder and that also wouldn’t work. And yes, these have been ripped to my HD. What am I doing wrong here?


#10

Importing from the VIDEO_TS folder should suffice. Is there a VIDEO_TS.IFO, along with other IFOs and VOBs, in this folder? What is the message that DvdReMake cannot import? Also what version are you using? What program did you use to rip?


#11

Yes there is a VIDEO_TS.IFO and other IFO’s, VOB’s, .BUP’s, and powerdvd files. I ripped it using DVD Shrink. I’m using DVDRemake Pro (demo) and the version is 3.5. The error message I get is…

Well this is strange. I went to open it again, and the first time I didn’t get an error message, but the second time it loaded! Well I guess it’s working now, I don’t know why it wasn’t to begin with though. Well thanks for responding guys and I’ll post back if I need any more help.

Ryan