Cant open disk in nero or dvd shrink

vbimport

#1

Hi I am trying to back up futurama season 1; the disks are new with no scratches.
When I try to open any of the disks in Nero recode it gets stuck analysing it and then it does not respond. When I tried them with DVD shrink it stopped while analysing as well and said “failed to read from the file “I:/”,Invalid access to memory location”
The programme is working fine with all other dvd’s.

Can anyone help?


#2

Just a thought, but you don’t need AnyDVD installing do you, to get over the copyright protection?


#3

I dont think so,I have DVD43 installed and it works on all my other disks with copyright protection.


#4

It sounds like a copy protect error. Are you sure DVD43 is current? I think I read where it would not be updated for some newer type CPs. Try AnyDVD and see. It has a 30 day trial. See if Recode or shrink will load with it running.

You could try the dvdfabdecrypter. They have a free version and is updated fairly often (but not as much as anydvd).


#5

That worked a treat,thanks a million:-)