Can't make Splinter Cell working .bin file?

vbimport

#1

Hi! I am new here, and I tried searching on Splinter Cell but I’m not sure that helped.

My problem: I make a backup of Splinter Cell CD 1 using Golden Hawk’s CDRWin 3.9 into a .cue/.bin file then I try to mount the image file in FantomCD and it just gives me Cyclic Redundancy Check error every time at the same place in the install process. I get this error in the newest Alcohol 120% v1.4.6.711 too!

I tried the different emulation options too (in Fantom/Alcohol) but still get the same error. I’ve used CDRWin 3.9 for a long time now and it backed up most of my games, though admittedly I haven’t had any “new” games in quite a long time now. How can I back it up into files on my computer?


#2

As you have a copy of Alcohol, you could make a new image of the original disk using it and then mount the new image in the Alcohol Virtual drive.


#3

As Orinoco says, just reread the original disc, but read it at a lower speed (4x is what I use) that will solve the error your getting. Also CDRWin will not back it up in order to copy the protection, why did you use that when you state you have Alcohol?


#4

Ok I’ll give this a try. Reason is because I had normally used my old CDRWin to backup most things and then used FantomCD to mount the image file (means I can keep the CDs safely packed away) but I recently purchased Alcohol. I never really used Fantom/Alchohol for actual copying, just the virtual CD function, but I will give this a try. Thanks!


#5

You cannot make a working backup of SD2.8.x (on the original CD#3) with CDRWin.

Depending on the reader/writer, you should be able to produce something useful in Alcohol 120%.


#6

Ok I tried using Alcohol with lowest speed reading and it all seems to work now! Thanks! :cool: