Can't make image of MOH:AA

vbimport

#1

I have a Sony 500A and Lite-on LTC-4816H, neither can make an image. I did a search, but none of the tips seems to help. I don’t want to burn it, I own the original, but just want to play from an image. Thanks.


#2

Does it attempt to make an image at all? Or bad image?


#3

It has many read errors, I can hear the disk spin down too.


#4

Read errors are completly normal for the SafeDisc Protection scheme. They fool many users into thinking they have a shonkey read but sit back for a while, those read errors will go away around sector 10,000, then you will have a good SafeDisc image.

Good Luck!


#5

Medal Of Honor AA Safedisc 2.51.021
Medal Of Honor AA - Breakthrough Safedisc 2.90.040
Medal Of Honor AA - Spearhead Safedisc 2.80.010
:bigsmile: good luck

Zappa Joe’s Garage


#6

You were right, I had to just let it error and continue. It took 30+ minutes, but I think it worked. Thanks.


#7

No problem.


#8

try this link, worked like a charm for me

http://forum.alcohol-soft.com/index.php?showtopic=12253


#9

Yes, this is the fastdump feature. But it does require you to do a couple of things before hand.