Can't make backup of Fantastic 4

I cannot make a backup of Fantastic 4. I have tried both 5.2.2.6 and 6.0.1.9. Any ideas? Thanks

[QUOTE=Atomix2104;2299140]I cannot make a backup of Fantastic 4. I have tried both 5.2.2.6 and 6.0.1.9. Any ideas? Thanks[/QUOTE]

That’s a pretty general statement. Can you supply any details?

  • At what point is the backup failing?

  • Are you getting any error messages…if so, which ones?

  • What O/S are you using?

  • What kind of media are you trying to backup to?

Pleae advise.

OC

:slight_smile:

I have attached a screenshot of the message I am getting.

I am using Windows XP and backing up to HP DVD+R 16X Lightscribe media.


  1. Change PathPlayer settings.
    Try both
    [B]Always enable PathPlayer[/B]…and
    [B]Disable PathPlayer[/B].
    Forget [I]Enable Pathplayer when necessary[/I]

  2. Clean the original disc…even if it looks “virgin”. Use a microfiber cloth (like a lens cloth) and some windex or alcohol and clean from inside out like spokes on a wheel. Not in a circular motion as you would clean a cd.

  3. Use a different ODD to attempt to read the disc

  4. Don’t hold your breath on this one, but you can try altering the following:
    [B]Common Settings > Read >[/B]
    Tick [B]Ignore all reading errors automatically[/B]
    and
    untick [B]Enable read-ahead cache[/B].

If you recieve the error you posted above, just click [I]Ignore All [/I]and go for it

Making these changes is a bit of a shot in the dark, but may well work. This will slow things down and as you start start to read damaged files, rip speed may slow to a crawl. Unless the files are severely damaged, you should have a pretty decent outcome, but doing this can cause read errors to be copied and you may experience small areas of pixelation/glitchy playback.

Atomix2104
maineman has given you solid advise, specially about cleaning the disc since there is no problem with DVDFab doing this flick :slight_smile:

I did each of the things you suggested at one time and it worked!

Thanks a bunch maineman! Much appreciated!!!

Should I leave the settings, or change them back? I haven’t had this problem before.

[QUOTE=Atomix2104;2299332]I did each of the things you suggested at one time and it worked!

Thanks a bunch maineman! Much appreciated!!!

Should I leave the settings, or change them back? I haven’t had this problem before.[/QUOTE]

Nothing wrong with leaving the changes to the settings, however you will find that some older movie titles may need PathPlayer set to disabled…just something for you to remember :wink: