Can't load MPEG2 files into Nerovision

vbimport

#1

A common procedure for me is to capture video (TV prograrms) using a Plextor USB device that does hardware MPEG compression and produces DVD-compatible MPEG2 files, and then edit out commercials using VideoReDo, and finally author a DVD in NeroVision Express. I have used this procedure dozens of times.

Tonight, for the first time, I get an error when I try to add one of those video files to a new DVD project.

The error message box doesn’t say what the error is; it’s just labeled “Error”, and then lists the following info:

OS: Windows XP Home Edition, SP2
CPU: AuthenticAMD, AMD AMD Athlon™ 64 Processor 3200+, MMX @ 2220 MHz

Application data:
VmVyc2lvbjogVVVKZFExQlRWbHRFVFVOSFF5c29PU2M1QndBNkpUOCt
MVzk3WjJOck1DRWpQeU1rTTBGeGVIQjBaWE01DQpJbWFnZUJhc2U6ID
A3MTEwMDAwDQpFaXA6IDc0RjEwNzYNCkVheDogNEQ2N0VGRUMNCkVje
DogNzRGMzAxOA0KRWR4OiAwDQpFYng6IDczNDA1NjgNCkVzaTogNzRG
MERFQw0KRWRpOiA5MQ0KRWJwOiA2NzdGNTFDDQpFc3A6IDY3N0Y0QzQ
NCkVycm9yQ29kZTogDQpGRiwzMSxDMSxEOSxFRCwzMyw0QywyNCw4LD
etc. (it goes on for hundreds of lines).

Then NeroVision access the Internet to “submit a report.”

I have no idea what the problem is. I can load DivX or Xvid files with no problem and author DVDs from them.

Any clues?


#2

Hi,

Have you recently “Upgraded” NVE ? It would seem the last 2 versions are a steaming pile of poo :frowning:

There is a patch available that is supposed to help resolve some issues worth a go, failing that un-install, clean and go back to NVE30127

Patch:- ftp://ftp4.nero.com/patches/SMCPatch.exe
NVE30127:- ftp://ftp.tpnet.pl/d2/ftp.nero.com/NVE30127.exe


#3

The SMCPatch.exe file worked – the problem is gone. Thanks!!!


#4

Cool, gald ya up and going ! I still have some issues even with the patch, someMPEG2’s still fail to load and Audio Sync goes out the window more often then not :frowning:

Anyway…

Laters,