Can't Install Nero 6

vbimport

#1

I just got a new DVD burner and had been using Nero 5 with no problems. I uninstalled 5, used the Nero cleaner, and even went through the registry and deleted all references to Ahead or nero. Problem is I cannot get Nero 6 to install - it hangs with an error about unable to find or copy a file. Usually this is a dll but has even failed on trying to copy nero.exe. I know the CD is good as I’ve installed it with no problems on 2 other machines. Like I said, I’ve tried everything I can think of - the cleaner, the registry, uninstall, and it simply won’t finish installing. I’ve also removed my other burning software just in case (I had DVD-it or something like that I had recieved with my last drive that I never used). I must be missing something in the registry or windows directory that is causing the install to fail - I’ve even tried another CD drive to install from and it still hangs.

I’m running windows XP pro with 1 gig of ram.

Any ideas?


#2

Download the setup file from the Nero Website and see if this installs properly. Would be a good test…otherwise no idea what’s wrong with your box…oh, yeah, your box overclocked?


#3

Sigh - tried that too…
Yes it is. I guess I could try that too, although I’ve never had any problems at all with it and it’s been this way for 2 years. Do you think it could be that?


#4

It’s always worth a shot! - of course, the culprit can be somewhere else but you never know until you tested the situation under “solid” conditions. Think of it this way - your mobo is aging faster and overall getting less reliable sooner the more it is overclocked in any way.


#5

Well, that was it. I un-overclocked it and it installed perfectly. Go figure. Still don’t quite understand why - I’ve never had any problem installing software of any kind, or running it.

<shrug> It works fine. Thanks!!!


#6

James, always keep in mind, when u dont see any problem(s) does not automatically mean all is fine and the system has no “pain” keeping things going - fine but significant difference!

:slight_smile: