Can't install any DVD drives?!

vbimport

#1

Hey everyone, this is my first post, so I hope I’m not treading in any dangerous waters asking for help right off the bat.

I have a custom PC with an ASUS A8N-E 939 NVIDIA nForce4 Ultra ATX mobo, an AMD Athlon 64 X2, 3GB ram, and at the moment, no working DVD drive, running Windows XP Media Center Edition SP1.

When I originally built the machine, I had some rinky dink generic looking DVD-ROM, which worked as soon as I installed XP. I eventually went and bought a Samsung DVD-Writer with LightScribe, only to have it not work at all. I assumed it was bad and bought another one from a different location, which didn’t work either. I decided to give up and at least put the original DVD-ROM back, but now that too is not working.

All the drives are OEM, so I’ve just been relying on XP to detect them and use the appropriate driver. All three are Samsungs, with two being SH-202N and SH-S182. I’ve tried every jumper configuration with each drive by itself. They all get power, but when booting into Windows, they’re all detected as “Generic DVD-ROM SCSI CdRom Device.” They all show in the My Computer window as well, but when I insert any type of disk, CD, CDRW, DVD, etc., nothing is actually read. I can hear the drive spinning, but the drive in My Computer just tells me to insert a disk. I’ve attempted to download firmware for each drive, but it won’t even install because it’s not detected. I’ve tried uninstalling the generic drive and rebooting, but it just seems to reinstall itself automatically, without any notification or warning to me.

So now, I have no DVD reading/writing at all, and it’s really getting frustrating. Everything in BIOS is set to default “Auto” and while I can see the primary hard disk in BIOS, there’s nothing that shows for any of the IDE entries. Now, I’ve never had issues like this, so I’m hoping someone far more experienced than myself can help me out and help me figure out what the heck I’m doing wrong.

Looking forward to a response, and I appreciate any assistance in advance.

Jim


#2

The drives are usually BULK or RETAIL, OEM drives only come with complete computers by DELL etc.

How is the drive set up in the BIOS?
Probably only the controller on the mobo makes the issue here.


#3

Sorry about that, the SH-S182 is retail, the SH-202N was bought from Newegg as an OEM.

I’m not sure what you mean by how drives are set up in BIOS. I’m not really a hardware guy, so bear with me. In the initial BIOS window which shows SATA slot 1, Primary IDE, Slave IDE, etc., everything is set to Auto. Only the SATA 1 slot, for the hard disk, shows the actual hard disk name. I know at least the DVD rom is good, unless it died within the 20 minutes it was out of the PC. The other two could be bad, but they spin and get power, so I’m not really sure how to verify.


#4

The 182 and 202 are IDE/PATA burners.
How exactly have you set them up, both on 1 ide cable or a cable for each of them?
Are they both jumpered correctly? Either master or slave should be preferred for jumpering, depending on how they are connected onto the ide cable.

mobo info:

nForce4 Storage:

  • 4 x SATA 3Gb/s
    [B]- 2 x UltraDMA 133/100/66/33[/B]
  • NVRAID : RAID0, RAID1, RAID 0+1 and JBOD span cross SATA and PATA

IDE/PATA must be set to non raid.

some more info:

http://www.buildyourown.org.uk/pc-articles/ide-configuration/


#5

I’m not trying to have a multiple-drive setup yet. I’m just trying them all one at a time to see what I can get working. I’ve tried jumpered on all three master, slave, and cable select when each were by themselves. I’ve tried them on the first and second IDE connectors, and they all get power. The regular old DVD-ROM worked fine until I tried to install the other two, at which point nothing now works.


#6

Try one of the burners connecting to the “end” of the ide cable, jumpered as master.


#7

I’ve tried all the way at the end, no joy.

When I was rebooting I checked bios again, and here’s the Main screen:

Legacy Diskette…[1.44M, 3.5in]

Primary IDE Master…[None]
Primary IDE Slave…[None]
Secondary IDE Master…[None]
Secondary IDE Slave…[None]

First SATA Master…[WDC WD2500KS-22M]
Second SATA Master…[None]
Third SATA Master…[None]
Fourth SATA Master…[None]

When I go into any of the [None], they’re all set to Auto.


#8

Please check the mobo manual. Have you jumpered the drive(s) correctly and connected the ide cable(s) correctly too?

Is there an BIOS option about IDE/PATA drives or the ide controller?


#9

I’m tried it jumpered on all three options, and it’s currently set to Master. Here is the only page that mentioned IDE in the manual:

[B]2.3.5 Primary and Secondary IDE Master/Slave[/B]
When entering Setup, the BIOS automatically detects the presence of IDE devices. There is a separate sub-menu for each IDE device. Select a device item then press <Enter> to display the IDE device information.

The BIOS automatically detects the values opposite the dimmed items (Capacity, Cylinder, Head Sector, and Transfer Mode). These values are not user-configurable. These items show N/A is no IDE device is installed in the system.

[B]PIO Mode[/B]
Sets the PIO mode for the IDE device.
Configuration options: [Auto] [Mode 0] [Mode 1] [Mode 2] [Mode 3] [Mode 4]

[B]UDMA Mode[/B]
Disables or sets the UDMA mode. Configration options: [Disabled][Auto]

[B]IDE Primary Master/Slave [Auto]; IDE Secondary Master/Slave [Auto][/B]
Select [Auto] to automatically detect an IDE hard disk drive. If automatic detection is successful, the BIOS automatically fills in the correct values for the remaining fields on this sub-menu. If the hard disk was already formatted on a previous system, the setup BIOS may detect incorrect parameters. Select [Manual] to manually enter the IDE hard disk drive parameters. If no drive is installed, select [None]. Configuration options: [None] [Auto] [Manual].

[B]Access Mode [Auto][/B]
The default [Auto] allows automatic detection of an IDE hard disk drive. Select [CHS] for this item if you set the IDE Primary Master/Slave to [Manual]. Configuration options: [CHS] [LBA][Large][Auto]


#10

Anyone else have any ideas?


#11

Jim have/are you using a new 80 wire cable? If not try a new 80 wire cable and see if that helps.


#12

Master is correct.

Maybe check the ide cables, as adviced. :slight_smile: