Can't install 7.8.5.0

vbimport

#1

I’ve tried to install (yes, i’ve done with General clean tool + uninstall +reboot) latest Nero version, but it doesn’t complete.
It starts, and when it comes to finalizing install, the setup screen appears with message “setup has interrupted process of installation, nothing has been changed to your system” And then it asked me to press FINISH button and then restart. After restart everything is same again. It happened also with last version 7.7.5.1!
Before 7.7.5.1. everything goes OK. What can be the problem??
Please help i need it badly, i’ve tried every method that comes to my mind. The last resort will be reformatting the drive, but i cannot afford to lose my data. :doh:

:bow:


#2

Welcome to CDFreaks Forum, try to do the following:

  1. Restore your system registry to a month back

  2. Reboot your PC and now try to uninstall the Nero using “Nero Clean Tools”


#3

Unfortunately i don’t have system restore option turned on. Is there some keys that i need to edit or delete? I have knowledge in registry operations…
Thank you for answers.


#4

Obviously there is some incompatibility has been installed in your registry that has corrupted the uninstall.exe for Nero that way you can’t do it. If you are fimiliar with system and registry then do the following:

  1. From Control Panel uninstall the Nero

  2. Go to Run and write RegEdit press enter to get to registry

  3. From Registry go to HKEY_CURRENT_USER go to Software/ahead, highlight ahead directory and delete it.

  4. Again in registry go to HKEY_LOCAL_MACHINE go to software\ahead and do the same thing.

  5. Open the Windows Explorer on your C drive find directory ahead /Nero and delete the directory.

  6. In the same window as 5, look for document and setting\localuser emp\ahead
    ero and delete this directory.

Reboot you computer and hopefully that is finished uninstall Nero.


#5

OK, i will try to do this…
Can you answer me one more question, do i have to delete Program Files/Common Files/Ahead directory? It contain some folders with shared plugins and lib…


#6

No the shared plugins embedded in Nero directory. In addition, when you reinstall the latest Nero 7850 that version have all the plugins.


#7

Still nothing… here’s the picture:

It appears after it installs and the section is ( i think) publishing (something)…

And if i reboot and try again, still same error

:bow: