Can't get tray on 1620 to open?

vbimport

#1

I have a Bulk Benq 1620 that I had working before. I reinstalled Win XP and now I can’t get the tray to open. It shows up correctly in device Manager and Nero info(name,speeds,everything) but I can’t eject the tray? I’m using windows drivers not NVidia. As I said it worked fine before,what could be wrong?? I have a CD burner also that opens fine.


#2

I changed mine with same problem to other power cable and it helped.


#3

But mine was working on the same connections before I reinlstalled Win XP.


#4

Mine was working fine too, but suddenly it stopped to open.


#5

Tried another drive in its place. Worked!!!
The BenQ is getting RMA’d tomorrow. Its packed and ready to go.


#6

This happened to me yesterday, and when I rebooted it was fine.

That pinhole eject hole didn’t help one bit either…


#7

You can eject the tray by pushing the button during the bootup process, even before it starts loading XP. At least that’s a way to check if something is OS dependent.


#8

Mine won’t open when using the ejct button, I have to open using the Nero eject tool. When the tray is open is I press the eject button it does close so obviously the button is working ok. Does yours close when you press the button?

Interestingly when I press the eject button (with a CD in the drive) the green light goes out but the tray just doesn’t open.


#9

Very strange