Can't Get Rid Of Subtitles While Using DVDFab Platinum

vbimport

#1

The last 5 dvds i’ve tried to copy always have subtitles when i try to play them and i can’t turn them off. It does it on full disk and main movie modes. Is there a setting i am missing? I want to get rid of the subtitles. Help me guys.


#2

If you UNcheck all the boxes in “Subpicture” (lower right corner)they should not be present in the output in Main Movie mode (you are stuck with them in Full Disc). Some older movies have translations of (for instance in Region 1) non-english dialog optically printed onto the film negative, so those will appear anyway. You should be able to keep your player from displaying normal subtitles with the remote control (or a right click if playing on a PC).


#3

Hello signals and Goldeniceman and welcome to the club. I too had this problem happen to me when I backed up The 5th Element which is an older movie also. The only difference is that I could turn them off using my DVD player remote to do it. So instead of using Main Movie mode and turning the subtitles off at that point, I tried using the Custimize mode. Again I wanted everthing else ,the menues and all, but not the sub’s , so I did the same thing as in Main Movie and unchecked them there and Boom, I had the full movie and no subtitles. So give that a try ok. Good Luck.~ Mike