Can't get new DVD-rw to work

vbimport

#1

I just bought Micro Advantage DVD ±RW… 8DVDrw-b13. I installed it into the computer, it recognizes it. I put a cd in it, it doesn’t do anything. I can explore the cd’s I put into it, but that’s really all I can do. I put an audio cd into it, and it recognizes that it’s an audio cd, and opens up an audio program, but thats all it does. I explore the cd, and it recognizes the correct ammount of tracks on the cd.

I put a dvd in, and it’ll open up PowerDVD, then say something about an unknown format, or it’ll say “The DVD disc might have been damaged so as to inhibit playback operation.” Although it’ll do this will all of my dvds, which aren’t damaged. I’ve been searching the web for hours trying to find, maybe a patch or something, but have yet to find anything. I upgraded the firmware on the micro advantage website… nothing. I changed my jumpers to change my other burned to a slave and this DVD burner to the master…nothing.

I am running windows 2000 by the way. Can anyone help… please.


#2

difficult to know exactly what the cause. . . try the following
:

  1. a) go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ though YOU may be no newbie, the trouble IS, and may be related to any one ,or all, of the listed items ]. b) Disable Autorun:
    For XP users, get tweakui from http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx run it. go to my computer/autoplay/drives and untick the box next to the drives you want autoplay NOT to be enabled on. do the same in the Types option and choose the appropriate drive/s. You should also disable the autorun feature of ALL softwares, like media players, burning/ripping/cloning programs, that have this option. For users of other OSs, do a search at google.com for disable autorun.

  2. update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t try burning at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive max speed until you are certain that you can do so without negative consequences.

  4. a) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html b) disable or uninstall any virtual drives. reboot.

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. if you have multiple burning/ripping/cloning programs installed, uninstall ALL of them, then install one, test it, install another, test it, and so on. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running.

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ]

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the CD/DVD disc in another PC that has NO burning issues…if possible.