Can't get media info HELP!

  1. March 2006 @ 23:58
    Hi

I have used a couple DVD info tools to find out the manufacturer etc… but each program I have used comes up saying No Media inserted

I have a BENQ DW1620 with the latest firmware (B7W9)

I’ve tried it with both Maxell 8x and Sony 8X media in which I know I can burn with both using CloneDVD2

I have tried Dvd Identifier, CDVDinfo, Sonic and the one that came with the BENQ and I get the same results in each

why am I getting this message???

Thanks

Maybe you have installed Alcohol or something like that? These programs hide the media info by default, but also have a setting for this in options.

Nope dont have Alcohol install…did at one point but ive reformated since then

Hi
I guess I was wrong about being able to burn them…all my drive does is flash green a few times and then quit…I can burn +R Media though and read the -R’s that I have burned in the past

is my drive dying???

anyone???

Your drive might need a firmware update, if it doesn’t recognize the media. The media you have bought might be new revisions of it. Does it recognize media from old packages if you still have some of these left?

Hi

My drive is updated to the latest fireware (B7W9) I bought a 100 pack of Maxell 8x DVD -Rs, I went through about 25 of them no problem and then all of a sudden it wont read them anymore…I tried Sony 8x -Rs and the same thing happened (green light would flash a few times then quit)

Have you tried CD-DVD speed? When talking about the one that came with BenQ are you talking about QSuite?

Hi

Yes I’ve tried cd-dvd speed,Qsuite,dvdinfo pro, dvd identifier
none work with my -Rs disks but will work with my +R’s

Its like the drive doesnt even think its in there

Hi :slight_smile:
Try flashing to an earlier f/w(B7V9) see if that does anything.

Hi

I’ve tried that already…different ones actually. B7H9,B7P9, B7U9, B7V9 and the latest one B7W9 and still no luck

Okay now we come to the crux. Post a photo of the media, it’s the only way we may be able to help.

here they are

the sony came in a 10 pack with jewel cases (don’t know where they were bought because they were given to me) (M.I.T.)

and the maxell came in a 100 pack spindle which I bought at Walmart (Canada) (M.I.T)



Hmm… I guess that both are Ritek. Maybe you should try another make/brand because your drive might just not like Ritek discs. Look for any Made in Japan or Made in India discs :wink:

Sorry kg but that assumption is incorrect, for the Sony anyway.

Here’s what a search of videohelp cam up with for the Sony sony Though I seriously doubt the will be the tys. For the maxells maxell search With the phic of a disc on the first one showing a match to yours, though that means nothing as they could use the same disc type for both.

Hi

Just wondering…why is it that I could use some of them…like 25 or so then my drive all of a sudden stopped reading them?

The Maxell are definitly Riteks. The [B]J6[/B]-XX[B]A0[/B]XXXXXX is the typical serial of Ritek G05 media. I’m 100% positive on that.

Don’t know about the Sonys, but they don’t have the usual TY stamper so they’re most probably Sony’s own media (that I’m too unfamiliar with to be able to identify from the stamper/serial).

The Sony discs are most probably ‘original’ SONY08D1 8x DVD-R, made in Austria (indicated by the blue inscription on the inner hub).

I have quite a few of those, and they look exactly the same. They should burn well on most burners these days.

Thanks for the info :slight_smile:

Does this mean anything with J# is Ritek?