Can't get cdspeed disc quality on plextor 740uf -> benq EW164B?

Hello,

This may be a silly question. I did some searching on the forum and looks like there may be some issues with various USB2/firewire-to-IDE bridge chipsets, and maybe this is what I’m running into.

I can’t seem to get anything out of Nero’s CDSpeed Disc Quality test. It does the 10 second “spinning up the drive” part, then seems to start, graying out all the options, but afterwards, it just seems to sit there. It is eating up CPU utilitization (which stops if I stop the test), but it NEVER shows anything on the graphs, no matter how long I let it sit (have let it go over an hour to see if maybe it just doesn’t display anything til the test is completed).

Disc Info works, and so does Benchmark, but not Disc Quality. I have Nero and its ASPI layer installed on the system.

Motherboard chipset is intel 875P/6300ESB, connected to onboard USB2 port, only other thing connected is my Samsung SD816B in an external USB case.

So if I can’t get anything out of the utility, would this perhaps imply that the USB/firewire bridge chipset in my Plextor 740UF external enclosure is interfering with the test? The drive is flashed to the BenQ EW164B firmware.

Pretty sure I tried this with the Plextor 740A 1.02 firmware flashed to the drive too and got nothing there as well.

I just bought this drive at New Egg and there is a possibility I may need to return it since the original “quality assurance” seal on the box was broken (and replaced with another one just like it on top of the first). So I’m trying to run some tests to make sure whether the drive is good or bad, I have a small window of opportunity to get another drive shipped without a lot of hassle.

Doesnt look like it would be easy to get the drive out of this snap-together (no screws) case to test it directly on an IDE port.

Any advice is definitely appreciated!

Thanks
24junkie

Self-answered question:

found that by removing the drive from Plextor’s external enclosure and connecting it directly to an onboard Intel IDE port, I am able to get the Disc Quality tool to function properly. It’s not done yet but so far the quality score is 97%.

what its showing so far…

This is disappointing (that I have to remove drive from case for Disc Quality to work). Guess I should have read a little more before buying this drive. I could have bought just the BenQ 1640 drive and a case with a prolific or oxford chipset in it for what I spent on this…

24junkie


wow, this took a nosedive at the layer break. down to 90% quality now. Will post the completed Disc Quality to the other thread I started last night.

Moved to the Benq forum :wink: - you’ll be better off for help I bet.

IIRC Plextor drives are not supported for quality scanning in Nero CD-DVD Speed.
Have you tried drive in enclosure now when “BenQ flashed”?

IIRC Plextor drives are not supported for quality scanning in Nero CD-DVD Speed.
Have you tried drive in enclosure now when “BenQ flashed”?

Umm yea the drive there is a partial Disc Quality scan of up above IS my Plextor 740UF, flashed to the BenQ EW164B firmware and pulled out of its external case… :wink:

Even with the BenQ firmware flashed onto it, I still could not do a Disc Quality scan using this drive until I removed the drive from Plextor’s external case and attached it directly to an IDE controller port on the motherboard. This tells me that either:

  1. the USB/Firewire-to-IDE bridge chipset featured in the Plextor 740UF’s external case is interfering with running Disc Quality scans ; or

  2. You just can’t do Disc Quality scans with a USB2-connected external drive.

I find #2 a little hard to believe. I bet its #1. Isn’t this among the reasons ppl here seem to prefer buying their own external enclosures with certain bridge chipsets in them (like oxford or prolific) – because these 2 chipsets will let you do a Disc Quality scan?

24junkie

I doubt 2# I’ve had my 1650 quality scanning on the converter from a cheap as chips USB 2.0 HD enclosure (drive molex from the PC PSU). I don’t have Nero installed though I just had wnaspi32.dll in the same folder as the CDSpeed.exe

It’s the crappy USB chipset that’s used in the 740-UF’s external enclosure. If you use the firewire port then it’ll work. I quickly replaced mine with the external Sony DRX-810UL. Much better and much quieter.