Cant Get Alcohol To Copy LOTR:ROTK Play disc

vbimport

#1

I’ve been trying to make a back up of my LOTR:ROTK play disc so I can play my game when I’m at my parents house. So far I’ve made nothing but coasters … 14 so far:doh: … I checked all the websites and search engines to get a clue as to what I am doing wrong, but I just can’t seem to find anything that helps.:sad:

I went into option and told alcohol to ignore media type … and I know that Lord of the Rings Return of the King is SafeDisc 3.10.020:iagree: … I set the datatype at safedisc 2/3/4 and I have a read speed of 4X … I have it to make an ISO file. When I tried to burn it on Nero the data verification fails … when I try to use alcohol to burn I get this message …
“No RMPS info in the source, you are not able to make a copy using this datatype!”:disagree: … I have tried all the safedisc datatype shown, but it will not burn correctly. What is the problem … why can’t I make a copy? I had the RMPS unchecked … and tried … then checked … and tried … then unchecked again. I just don’t get it … and I’m running out of disc!

I have a sony dvd -rw … Please help me figure this out.:bow:


#2

I tried making an mds image it burned but the disc didn’t work … just got an error starting game couldn’t load.


#3

Don’t waste your time with alcohol:disagree: … I never got it to copy my cd … I finally downloaded a copy of clone cd and now I have a working copy with only one coaster … :clap: