Can't get a sucessful burn on a new 1640

vbimport

#1

I’m getting really frustrated with this burner. Bought a Sony 810a yesterday. After burning 3 coasters, I flashed it with the Benq firmware (BSOB). Nothing has really changed. I’m still getting coasters. I’ve been using NTI for quite awhile and have never had a coaster before. My last two drives were Sony’s 700a (which was a Liteon I believe) and a plextor. No problems with those two. Now, I can’t even get a burn out of this Benq. I use DVD Decripter to rip to an external USB drive. I burn from this source. The Benq is internal of course.

The only other thing I can think of is that I changed the drive setting to “cable select”, which is what all my drives are on. It was orginally on “master”. Do you think this has anything to do with it?

Here’s the log file. It’s always the same error no matter the burn speed or anything else:

========== BEGIN OF LOG ==========

Examples SDK_DATACD
Start Time: Saturday, April 01, 2006, 03:38:50PM

Processor Architecture: INTEL
Processor Type: INTEL PENTIUM
Processor Level: 6
Microsoft Windows XP version 5.1 Service Pack 1 (Build 2600)
Memory in use: 35%
Total physical memory: 622 MB
Total free physical memory: 403 MB
Total paging file: 761 MB
Total free paging file: 594 MB
Total virtual memory: 2097 MB
Total free virtual memory: 1999 MB

CD Layout: Data DVD
Disc Format: DVD-ROM
File System: UDF
Bootable CD: No
Total Data Blocks: 3972128

CD-Recorder: BENQ DVD DD DW1640 (F:)
Firmware Version: BSOB
Disc Media: DVD+R
Free Disc Blocks: 4173824
Test: No
Write Speed: 2x
Write Method: Disc-At-Once
Close Disc: Yes
Leave Session Open: No

Error Code: 1005
CDB: 2A 00 00 11 EF A0 00 00 20 00 00 00
SenseKey:05 ASC:21 ASCQ:02

Thanks for any help.

Darryl


#2

Ive got a retail dw1640 w/ BSOB f/w with no problems wse , mine’s set to master on my sec ide channel …
Is your media any good ?? why are you burning @ 2x


#3

my 1650 is also on master on its own ide, works fine.


#4

Thanks guys for the two replys. I may have fixed the problem. I went back and reinstalled my software and changed the jumper to “master” from cable select. Tried another burn. No problems this time other than a huge spike at about 50% which rendered the quality rating to 0. Before that spike, it was a 97. At least it finished without getting the sense error.

The media is mkm 001, DL Verbatim disk.

Thanks,
Darryl


#5

I also have a 1640 and it seems using BSMB on dl mkm verbatim I usually average about 94 quality & the the cheap GQ (SONY D11 CODE) I average 97 in quality.


#6

You problem may be due to using the USB Hard Drive to send the information to 1640, try to burn from the internal Hard drive and report the results.


#7

Good idea. Will report shortly.

By the way, I have CDSpeed and whenever I try to use it on the 1640 or the 1650, it crashes half way through (on disk quality – using quick scan). Am I the only one this happens to? It works fine on my Sony 700a (which is a Liteon drive I believe).

DH