Can't get a good burn even at 4x

Hi All,

I have had my 2500a a feew weeks now and I don’t seem to be able to get it to produce a decent quality burn even at 4x.

At the moment I am only doing movies, but this does not bode well for the many GB of data I want to back up.

Pictures follow in follwing posts…

At first I tried the Verbatim 4x -R media (the MCC 02 ones made in India) and could not play the DVDs burnt at 6x and 8x in my dvd player, they got all jerky towards the end, but the 4x one wored.

I then thought that it might be better to try +R media. I went for the Datasafe RICOH 01 discs from svp. I saw what good results people were getting with Herrie’s 1.07b6 with this disc so changed to that and gave it a go. I got similar results with stock 1.06.

I know that the 4X seems okay-ish, but the fact that there is such a difference between my experiences with burning above 4x and everyone else - even with Verbatim media - makes me think that

A.) I am doing something wrong
or
B.) There is something wrong with my 2500a

The results are below

Any thoughts?

EDIT: I have since found another thread with similar issues. It might be better to post any thoughts in there:

http://club.cdfreaks.com/showthread.php?s=&threadid=91502

Please bear in mind that I only have a LITE ON reader and use a differnet program to lock the drive speed to 2x CLV and not 4x CLV. I understand that this should give me LESS errors than a 4x scan.


A bit better but still not great, right?


This plays in my DVD Player, but the Nero DVD-Speed shows the “quality” of the burn


Nero DVD-Speed for this burn. The previous 2 discs coudl not complete the test due to CRC errors - almost at the very beginning for the 8x burn.


K Probe.

Again looks okay but nothing to write home about


Nero again shows problems with the quality of the burn, even though it appears to play correctly in my DVD player.

EDIT: I just noticed the CRC error at the end there! It does NOT play correctly for the very last minute of the disc but it did right after burning. :frowning: