Can't format +RW DVD

vbimport

#1

I recently posted regarding my drive not being able to write to my new TDK rewritable DVD’s.

Some folks recommended getting a new drive, so I purchsed the new Liteon LH-18A1P.

I still have the exact same problem!

I took the TDK disks back to the shop and they were able to format and write to one of the disks without any issue.

I brought the disks back and suddenly I can write to the one that the shop formatted!

But when I try to format any of the others, the drive fails every time with the error: Please ensure the disk is compatible with the drive and is not scratched or damaged.

What the…!?


#2

Do you have Alcohol installed?


#3

And that would be the most frequently asked question for this kind of problem :bigsmile:


#4

No, I don’t have alcohol installed. Why? Should I install it?


#5

No, you are not obliged to install Alcohol :slight_smile:

This is a frequent question because it’s frequent that a wrong configuration of this software can cause conflicts and problems :slight_smile:

Do you have a packet writing software installed? Something like Nero InCD or Sonic DLA? These are another frequent cause of conflicts :frowning:

Have you tried to use ImgBurn to do a FULL erase of a RW disc?


#6

From your short list I have Nero InCD installed. In fact it is InCD with which I am trying to format the disks. Is there another way to format +RW DVD’s?

I have also tried using DVDSanta, Nero and ImageTool Burn to write/format, but versions of the same error always arise.

When attempting to do a full erase with ImageTool Burn, it tells me it may take up to 1066 seconds and then finishes in a moment, suggesting that the disk is already erased. (In fact when I first close the drive with the +RW disk inside, up pops a Windows Explorer folder of D: which has no files on it, implying that Windows thinks this is a perfectly readable disk). But upon trying to write using ImageTool Burn the error is always:

=> Writing to disc
===> Burn process started at 4x (5,540 KB/s)
===> Start formatting disc before burning
===> Formatting disc failed
===> Invalid command
D: LITE-ON DVDRW LH-18A1P
===> Could not perform start of Disc-at-once
===> Burn process failed at 4x (5,540 KB/s)

I really appreciate your help, guys.

But again I say, What the…!?


#7

My suggestion is to get rid of InCD: packet writing softwares are very often buggy and not functioning.

To write on a RW disc you don’t need any formatting, you can simply write on the disc with any burning software. If you want to use a rewritable media like a big floppy disc, the more reliable solution is to use RAM media with proper Panasonic drivers. However, RAM discs are really slow except if you can get some 12x RAM media (that can be found mainly in Japan)


#8

Well, Japan is a long way from here and InCD has worked for years up til recently.

Indeed, I have never had to format +RW DVD’s before; like you say, I was just able to burn to them immediately. Only recently has this “unable to format disc” error arisen.

I am at a loss as to what the problem is.


#9

Maybe a fresh install of Windows is a (too bad long and boring) solution :frowning:


#10

I did have a few self-replicating viruses on the system recently, although with Prevx and other antivirus software the situation seems to have calmed.

Perhaps some scars have been left, you think?


#11

It could be :frowning:

Another frequent cause of problems in windows is a repetitive installing and uninstalling of softwares, that often leave residuals in registry. Accumulation of these residuals can create a real mess in the registry, and at the end the best solution is a fresh install.


#12

Thanks, I’ll try RegCure etc. first, I think…


#13

Try erasing the disc in Nero or CDSpeed, and/or try burning it in either program.
The advice to get rid of InCD is excellent advice, this type problem is common.


#14

When I do a full erase in Nero CD-Speed it does it in a moment because it is already erased.

Then when I try to format using the same program, CD-Speed says: Error in formatting disk: Invalid command operation code.

When I try to do a quick erase with CD-Speed I get: error arasing disk: Medium not formatted

Nuts!