Can't format new DVD-RAM discs

vbimport

#1

Hi. My new Optiarc AD-7170A drive worked fine for a while but now I cannot format any more new DVD-RAM discs. I just get a message saying “Windows cannot read from this disk…” There is no longer a “format” option on right-clicking the drive. Help!


#2

Hi
What make of disc and softwware/driver are you using?
Some discs come pre-formatted - ex. Panasonic with UDF file sys.
Did you install any burning software that could conflict with the previous one? Or were you formatting the discs as FAT32 via XP with no other software?
To me it seems you may have a software prob, or you are using discs your drive doesn’t “like”- are the same brand as before?.


#3

The discs are Verbatim, the same brand as before. I was formatting as FAT32 via XP. All I had to do was attempt to drop a file into the drive icon and, if the disc was new, a dialog would appear allowing me to format the disc. The drive didn’t come with any software but I have tried both Deepburner Free and CD Burner XP Pro, neither of which seem to allow it to recognise DVD RAM discs. I have 3 formatted discs which still work fine.


#4

Hi
Try to format the a disc using XP’s Disk Administration Tools, following the menu steps you would do to format a hard disk of a floppy, and see if you can do it.
Probably you got some kind of software conflict via an installation, that blocked the format dialog. Did you stop XP’s CD recording facilities to use one of the other packages?


#5

Using Disk administration tool doesn’t work either. If CD recording is enabled it fails because it says there is no cd in drive. I have tried uninstalling my dvd recording software in case it was causing conflict but that hasn’t helped either.


#6

HOW is this DVD-RAM rated?
What brand is it??