Can't Format DVD-RAM disks

vbimport

#1

:rolleyes: I have a Matshita DVD-RAM drive Model LF-D200, and Use Stomp Backup my PC Ver.6.0 and Nero Ultra software. I have had this drive for several years, and am using Panasonic/Maxell and Memorex Type 1 media. I am using Windows XP Pro as the operating system. From the beginning, I had problems with disks that I could not format. I thought they were just bad, now I am wondering that perhaps it is just me.

I use the disks mostly for system backups, and as time goes by, I have had to use just me largest disks for these backups (9.4GB).

Recently, I got the latest version of Stomp Backup my PC so I could generate a disaster recovery set. I took my last set, and reformatted my 3 1/2" floppies and when I tried to initialize my DVD-RAM media, I was not able to do it. I got a message stating "This Media is write-protected (08-19-23-00-3200)
Unable to format the current media.

I checked to make sure the media was not write protected, checked the properties, and saw that it was marked “read only” I was not successful in changing it. I contacted Stomp tech support, and thus far, they have not been able to help. I downloaded DVD-RAM-XP from this site, and tried to unwrite protect/format a disk without success. Does anyone here have an answer to this problem?

Thanks for the help.


#2

It looks like the problem is your Matsushita drive. You could see if there’s a firmware update for it. Compare your firmwware with this one: http://members.driverguide.com/driver/detail.php?driverid=47336 and check the Panasonic site.
I’ve never heard of a RAM disc reported as “read only”…!
Also what RAM discs do you use (brand, model)?


#3

Thanks for the Quick Reply, I have Panasonic,Maxell and Memorex disks of varying capacities. They are Type 1

I will take a look at the site you mentioned, but I have already upgraded the firmware to A150

Checked the site and didn’t find any firmware upgrades for my drive.