Can't format CDRW w/DirectCD on 24/10/40U

vbimport

#1

Hope someone can help me with a problem I'm having with my Plextor 24/10/40U drive connected via USB to my IBM ThinkPad 600X running Windows 2000 Professional. It won't format CD-RW disks using the included Roxio Easy CD Creator Basic software. It burns CD-Rs just fine.
I'm using Memorex 4x Platinum 650MB/74min CD-RW media. But even the Verbatim DataLifePlus 4x-10x CD-RW disk included with the drive wouldn't format with this drive. The format window says it should take 25 to 45 minutes, but it never finishes. I have to use task manager to end the DirectCD process. If I insert CD-RWs that were formatted with DirectCD 3.x on an NEC computer with a HP9110i drive, I can write to them just fine.
I worked with Plextor's tech support. They told me how to completely uninstall the software and remove the registry settings (including any Adaptec registry entries), reinstall it, and upgrade to the latest Roxio 5.1.1 basic software. I also upgraded the firmware to 1.04. No difference. They had me connect it to my Sony Vaio desktop running Windows XP. Installed the Roxio basic software and upgraded it. Still would not format a CDRW.
Tech support said the drive must be defective and I should send it back to them. Because I bought it at Best Buy and have a service plan from them, I took it back to Best Buy, and they exchanged it for another drive. This one is TLA 0303. Can't find the TLA of the first drive. Upgraded the firmware on the new drive to 1.04. Same results. Still won't format with DirectCD on either the ThinkPad or the Sony.
Anybody have any ideas what is wrong here?

TIA


#2

why use directcd or any other packet cd prog
when with adaptec you can use make a data cd that works on all machines or use drag and drop with windows xp pro and no need to spend time on formatting discs
i give up on using directcd ages ago and happy using data or winxp for my cds of data
so my opinion of directcd is YUK


#3

have you tried INCD from Ahead software.
ftp://ftp.nero.com/InCD3280up.exe