Can't format cd-rw

vbimport

#1

Hey. I am having a problem formatting a disc. I have to do the full format so I click that. It does the format, then it does the logical format. When it is almost done I get a BSOD and it doesn't finish. I am wandering if I should upgrade to 3.29? Thanx for any help. BTW, I have an HP 9100.


#2

and formatting with just nero?

or is it in a special format that u gotta format it?


#3

i’m trying to format it with incd, not nero. i can’t do a quick erase because it is not already a UDF disc, so i have to do a full format. it gets done with the format but when it starts the logical format, (the file system i think), it gives me a blue screen of death before it finishes. i have a cd-rw that has already been formatted and works fine just like it should, it just doesnt want to format.


#4

I had a similar problem and uninstalled InCD and installed the previous version, did the format then uninstalled and reinstalled the newest version of InCD. Problem solved. Don’t ask me why this worked. :cool: