Can't Find Disk2 During Installation

vbimport

#1

hey all

I have Gothic 2 and it requires that the ‘RMPS’ mode be engaged to read and install cd1.
However as soon as the setup app requests cd2 (which is totally unprotected)when i click on ‘ok’ it just issues a beep, almost as though the incorrect disk was installed.
I checked disks 2 and 3, they are perfect.

How can I get around this?
I need ‘RTMPS’ engaged to install the game and to get past security on cd1 but it screws up the disk read on the subsequent disks preventing a successful installation!

I even tried browsing the request to another drive but again it just refuses to seek the data.

Its almost as though the emulation is preventing the successful read of unprotected disks.

Many thanks in advance (system specs listed below)

AMD 2800XP
1gb 333 ddr ram
running WindowsXP Corp
Liteon 24X cdr drive
Pioneer A03 dvdr drive

TwoBells


#2

I have EXACTLY the same problem

I someone could help out that would be great!!!

I have also tried mounting the images with Alcohol and Daemon, that doesnt work either

Still wont go onto Cd2


#3

SImple:

The cd’s got mislabeled in printing.

When the installation asks for cd2 insert cd3.

lol

tb