Can't finalize unfinalized dvds

vbimport

#1

I record Tv programmes with a stand-alone Pioneer dvd recorder which is connected to a Tv,and I have more than 1000 recorded dvds which are unfinalized.My stand-alone dvd recorder got corrupt and I want to finalize these dvds with my pc(Windows 7).I want to copy the unfinalized dvds to blank dvds and finalize them by using Nero.A person who works in Pioneer’s tech support said us that we can finalize discs with computer by using Nero’s disc copy feature. But the problem is,when I put an unfinalized dvd which was recorded with my stand-alone dvd recorder,my computer’s Lg H62N dvd burner tries to read the dvd,and doesn’t stop.If I don’t eject the dvd,the dvd burner tries to read the unfinalized dvd nonstop.

I have tried the same unfinalized dvds with another computer(Windows Xp),and it’s dvd burner didn’t try to read the unfinalized dvd non-stop,it just stopped trying to read it in a few seconds.It’s the way which I want my computer to behave,but cause it doesn’t stop trying to read those unfinalized disc,I am not even run Nero.

How can I solve this problem?I am thinking about adding a new dvd burner to my computer but I am not sure if it can solve this problem or it continues.


#2

I’m not sure if it is the same for Windows 7 I have Vista.
You need to turn off AutoPlay.
If you want it on for other discs then set the DVD movie to “Take no action” or " Ask me every time " .
Maybe Enhanced DVD movie & Blank DVD too.
This is what I think is happening anyway.The drive is not just trying to read the disc it is also trying to AutoPlay it.
If this works then you should be able to try to finalize the discs.
If Nero doesn’t work I suggest giving ImgBurn’s Close feature a try.


#3

Thanks for your answer.I have already tried that but the problem continues.
Additional to disabling Autoplay,I think I even disabled Autorun feature too but none of them solved my problem.


#4

hi it is not possible to finalize a dvd left unfinalized from a stand alone recorder using a computer. You’ll have to try another stand alone recorder.

benz.


#5

It’s possible using Linux dvd tools like growisofs or wodim (cdrecord) with batch shell scripting support.

Get a UBUNTU live dvd and try wodim -fix dev=/dev/scd0 or scd1 or sr0 / sr1

If it works write a shell script with a loop using eject (-t) for automation.


#6

Thanks for your answers.

[QUOTE=benz;2531744]hi it is not possible to finalize a dvd left unfinalized from a stand alone recorder using a computer. You’ll have to try another stand alone recorder.
benz.[/QUOTE]

Maybe it’s not possible to finalize them with a pc,but if I use “copy entire dvd” feature of Nero like programs and copy the dvd to another dvd, it may work I think,it is what is said to me by Pioneer tech support.

I have never used Linux but I may try.

An additional note,when I put an unfinalized dvd while the computer is a section prior to Windows loading,no problem,it just try to recognize the dvd and don’t try to read in a loop.But while the Windows is loading,at a place it starts to read the dvd repeatedy,nonstop.Also the same thing happens after Windows is loaded.Like I said before,no problem before Windows loading screen,so it seems like it’s related to Windows and not the dvd writer,right?


#7

I downloaded and installed Linux Ubuntu.Unfortunately,the same problem in Windows 7 continues in Ubuntu too.When I put an unfinalized dvd into the Lg H62-N dvd burner it tries to read it non-stop.


#8

Have you tried flashing the drives firmware for your Lg H62N ?
Since there is the same problem with Ubuntu the problem sure seems to be the drive.


#9

I did have a question. Were these discs recorded in - VR mode ?
If they were there will be at least one file that is .vro extension.
You may need to check again in the XP computer & with ISOBuster. There is a free trial version.
If it is this cause I don’t have a solution .Vista at least mine acts a lot like you describe Xp when I insert this disc .ISOBuster is the only software I have that see files on this disc but it always fails to extract them.
My older computer with XP can view the files.I does have a different DVD drive.


#10

Thanks for your answers.

cholla,I have already flashed the drive.

I tried Isobuster,and it seems like it is able to stop the drive’s nonstop reading.But still the drive is having very difficult times while trying to read the contents with Isobuster and sometimes it tries to read nonstop again and again.I can’t imagine that I can finalize over 1000 unfinalized dvds with this dvd writer.Maybe I should buy another dvd writer?


#11

It may be the drive but my main suspecion is Windows 7.
My Vista os always has trouble even reading a -VR mode recorded disc with ISOBuster.
Windows Explorer only sees a desktop.ini file on a disc recorder in -VR mode.
I only have one standalone DVD recorder that will record in -VR but it also will record in + VR the regular video mode.
I don’t get the nonstop you do but the -VR’s take a very long time to be read.maybe 3 minutes.
Do you know if these unfinalized discs were recorded in -VR mode ?
The way to tell is the -VR will have these files & folder:
.Sys-Reserved-RW-Bitmap.GROW
.SysReservedFile
folder : DVD_RTAV with these files inside:
VR_MANGR.IFO
VR_MOVIE.VRO
The +VR mode will have
A VIDEO_RM folder & a VIDEO_TS folder . The VIDEO_TS will have the DVD compliant standard .ifo , .bup , & .vob files inside.


#12

Thanks for your answer.

No,the dvd is Not recorded with -VR and most of my dvds weren’t recorded in VR mode,if I know right I recorded them in Video mode.


#13

cholla have you tried finailizing unfinalized dvds with Nero?It has a feature for finalizing,I wonder if it works for you.


#14

I have Nero 6 on my older computer with Windows XP . I have always finalized with the standalone they were recorded on.
I could test an RW with it but that’s probably an older version of Nero than your using.
What you might consider is see if you can find the same model Pioneer standalone you had go bad used on ebay.


#15

@PeterPan2 , I gave the Nero6 A look on my XP computer & I found no option to finalize an already recorded disc.
I also gave ImgBurn a try at closing an unfinalized disc recorded on one of my standalones . The disc was an unfinalized Verbatim -RW .
ImgBurn gave this error message but the drive appeared to still be working on the disc & ImgBurn gave the busy hourglass on my pointer .So I just let it work.
I then checked the disc with Nero CD-DVD Speed which showed the disc to be closed.
I then put the disc in a standalone & it displayed the menu & played fine. I then went to the edit menu which had the undofinalize option.It only displays this option for a finalized disc. I selected that & it undid the close by ImgBurn.
I use build mode.Then Tools/Drive/Close/Disc .
Heres ImgBurn’s error message:



#16

Thanks for your answer and for your efforts.

So,it seems like it worked well before you undo finalization,nice to hear.Do you have a dvd-r disc too?Could you try with it?I always(almost) use dvd-r discs.

But the most important one is,before you put the “finalized by Imgburn” dvd-rw back into your stand-alone player,did you try running that dvd on your computer???

What is your dvd burner?


#17

My burner is a Lite-On DH20A4P .It has been flashed with 20A4P.9P59.patched-fb-eos-eoht. From C0deKing .
I will need to see if I have a DVD -R that needs finalizing . I usually use + or - RW’s in my standalone & just erase & record the next show.
I may have a Star Trek Enterprise that hasn’t been finalized yet.


#18

Thanks for your answer,you shouldn’t try it with that dvd-r(Star Trek) because you may be unable to finalize it even from your dvd recorder and it may become unplayable(for dvd players other than yours)

I can make the Pioneer stand-alone dvd recorder repaired,but they want brand new dvd recorder price and also I was very unhappy with that dvd recorder.It could write only to dvd-R media(it was able to write -rw too but after first repairment it had lost that ability) and can’t write dvd+R or Dvd+RW,worse is that I had tried with 4-5 different branded dvd-rs but it was able to burn only one dvd-r brand.When that media became out of stock(it was sometimes becoming out of stock) in the shops around I was not able to use that dvd writer.So if I could find another way for finalize those unfinalized dvds without repairing it ,I would be a lot mıre happy.


#19

I tried closing the unfinalized disc with Imgburn,results are very similar to yours,but there is a problem,most probably the dvd-rw you finalized with Imgburn has the same problem…

Interestingly,when I open the “Dvd Decryptor” program the dvd writer stops triyng to read the unfinalized dvd,so I open that program to stop it.Then I opened Imgburn,chose build mode,and then Tools-Drive-Close_Disc.
Unfortunately,it gave the same error messeage which you captured and dvd drive stops reading and there is no busy hourglass icon.But,when I choose from the same menu “Close>Track” dvd writer did something.Then I chose “Close>Session” dvd writer again did something for a while,it’s led keeped blinking,then when I open “Nero Discspeed” it show that the dvd was closed,but the problem is,unfortunately my computer couldn’t read the dvd,couldn’t play it,Windows Explorer couldn’t show the dvd’s contents.

Then I put the dvd into a standalone dvd recorder(that dvd was recorded with this standalone dvd recorder but was not finalized),and like you said,when I went to “finalization menu” ,“finalize” option was unclickable,so it was behaving like the dvd was finalized,though when I tried to play that dvd it had not a menu.

So I think although that dvd became closed,it isn’t closed in a proper way and that’s why it is not playable using my computer and most probably unplayable by other dvd players…

Can you try playing that dvd-rw which you closed by using Imgburn,with Windows Media Player?(if it’s not an important dvd).
Also,for closing a disc with Nero,start “Nero Vision” then “Disc tools>Close disc(or Finalize disc)”.


#20

I can play the finalized DVD -RW in Windows Media Player 11 & open it in Windows Explorer.
It also played on my other computer players.
I will need to boot my older computer to check to see if the version of Nero Vision I have has this option in the location you posted.