Can't finalize DVD+R DL, Nero, ImgBurn

vbimport

#1

Well, it’s my first stab at using DL media. I have a LiteOn SHM 165H6S, media used is Memorex (came up Ritek in ImgBurn). I’m trying to burn 2 .img files. The first one I used Nero 7 (Burning ROM) and it went fine until it faile don finalization. (much like in this thread. From there I found I could manually finalize using ImgBurn, and I managed to finalize it no problem. When I tried to burn the 2nd .img file, I got this error (Close Track Failed! - Reason: Power Calibration Area Error), and couldn’t manually finalize. Is it the madia, or something else?

ImgBurn logfile:

I 00:19:16 ImgBurn Version 2.2.0.0 started!
I 00:19:16 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)
I 00:19:16 Total Physical Memory: 2,095,180 KB - Available: 1,545,096 KB
I 00:19:16 Initialising SPTI…
I 00:19:16 Searching for SCSI / ATAPI devices…
I 00:19:16 Found 1 DVD-ROM, 1 DVD±RW and 1 DVD±RW/RAM!
I 00:31:43 Operation Started!
I 00:31:43 Source File: C:\Documents and Settings\Woodenhead\Desktop\CLOSURE_DISC2_DL.img
I 00:31:43 Source File Sectors: 3,117,859 (MODE1/2048)
I 00:31:43 Source File Size: 6,385,375,232 bytes
I 00:31:43 Source File Volume Identifier: CLOSURE_DISC2_DL
I 00:31:43 Source File Application Identifier: MKISOFS ISO 9660/HFS FILESYSTEM BUILDER & CDRECORD CD-R/DVD CREATOR © 1993 E.YOUNGDALE © 1997 J.PEARSON/J.SCHILLING
I 00:31:43 Source File Implementation Identifier: mkisofs
I 00:31:43 Source File File System(s): ISO9660, UDF (1.02)
I 00:31:43 Destination Device: [0:0:0] LITE-ON DVDRW SHM-165H6S HS0E (D:) (ATA)
I 00:31:43 Destination Media Type: DVD+R DL (Disc ID: RITEK-D01-01) (Speeds: 2.4x, 4x)
I 00:31:43 Destination Media Sectors: 4,173,824
I 00:31:43 Write Mode: DVD
I 00:31:43 Write Type: DAO
I 00:31:43 Write Speed: 2x
I 00:31:43 Link Size: Auto
I 00:31:43 Test Mode: No
I 00:31:43 BURN-Proof: Enabled
E 00:32:14 Optimal L1 Data Zone Start LBA: None Found! (VTS_01)
E 00:32:14 Operation Failed! - Duration: 00:00:31
I 00:32:14 Average Write Rate: N/A - Maximum Write Rate: N/A
I 00:32:57 Operation Started!
I 00:32:57 Source File: C:\Documents and Settings\Woodenhead\Desktop\CLOSURE_DISC2_DL.img
I 00:32:57 Source File Sectors: 3,117,859 (MODE1/2048)
I 00:32:57 Source File Size: 6,385,375,232 bytes
I 00:32:57 Source File Volume Identifier: CLOSURE_DISC2_DL
I 00:32:57 Source File Application Identifier: MKISOFS ISO 9660/HFS FILESYSTEM BUILDER & CDRECORD CD-R/DVD CREATOR © 1993 E.YOUNGDALE © 1997 J.PEARSON/J.SCHILLING
I 00:32:57 Source File Implementation Identifier: mkisofs
I 00:32:57 Source File File System(s): ISO9660, UDF (1.02)
I 00:32:57 Destination Device: [0:0:0] LITE-ON DVDRW SHM-165H6S HS0E (D:) (ATA)
I 00:32:57 Destination Media Type: DVD+R DL (Disc ID: RITEK-D01-01) (Speeds: 2.4x, 4x)
I 00:32:57 Destination Media Sectors: 4,173,824
I 00:32:57 Write Mode: DVD
I 00:32:57 Write Type: DAO
I 00:32:57 Write Speed: 2x
I 00:32:57 Link Size: Auto
I 00:32:57 Test Mode: No
I 00:32:57 BURN-Proof: Enabled
W 00:32:59 Optimal L1 Data Zone Start LBA: None Found! (VTS_01)
I 00:32:59 Optimal L0 Data Zone Capacity: 1,562,128
I 00:32:59 Optimal L0 Data Zone Method: ECC Block Boundary, VOBU Boundary
I 00:33:42 Filling Buffer… (40 MB)
I 00:33:43 Writing LeadIn…
I 00:33:45 Writing Image…
I 00:33:45 Writing Layer 0… (LBA: 0 - 1562127)
I 00:49:44 Writing Layer 1… (LBA: 1562128 - 3117858)
I 01:05:41 Synchronising Cache…
I 01:05:45 Closing Track…
W 01:05:46 Potential ‘WaitImmediateIO’ Deferred Error - (0/2) - Power Calibration Area Error
W 01:06:08 Potential ‘WaitImmediateIO’ Deferred Error - (0/2) - Power Calibration Area Error
E 01:06:15 Close Track Failed! - Reason: Power Calibration Area Error
I 01:06:15 Closing Track (Last Attempt!)…
E 01:06:15 Close Track Failed! - Reason: Power Calibration Area Error
I 01:06:15 Finalising Disc…
E 01:06:21 Finalise Disc Failed! - Reason: Session Fixation Error - Incomplete Track in Session
I 01:06:21 Finalising Disc (Last Attempt!)…
E 01:06:21 Finalise Disc Failed! - Reason: Session Fixation Error - Incomplete Track in Session
E 01:06:21 Failed to Write Image!
E 01:06:21 Operation Failed! - Duration: 00:33:23
I 01:06:21 Average Write Rate: 3,256 KB/s (2.4x) - Maximum Write Rate: 3,387 KB/s (2.4x)


#2

Well, after stumbling upon an idea alsewhere, I tried changing the write speed, and managed to finalize that disc after all. Guess that was the problem. The media says 2.4X max, and I burned at 2X. Tried to manually finalize at 2.4X and it worked.


#3

Hello everyone !

Just spent an hour an a half trying to solve a similar problem.: burning a DVD9 ISO on a DVD9 disc with NERO or IMGBURN. I get the same error on both, namely: Power Calibration Area Error.

I tried burning them from every possible angle ( my nooby knowledge :rolleyes: ):

  1. I copied the VIDEO_TS folder on the HDD and used NERO’s “DVD VIDEO FILES” to create a DVD… same error.

  2. I made the ISO image an NRG image with NERO… same thing.

  3. I tried 3 other DVD9 blanks and I got the same result. Blanks are TRAXDATA DVD +R DL also RW at 8x.

Funny thing is the first ISO image burned with no problems, when I tried the second one all hell broke loose. I have a ASUS DRW-1608 P3S and latest NERO.

Problem solved?: Not really :slight_smile:

Un-installed the Primary IDE Channel and my XP re-installed them automatically , just had to re-boot, but this DIDN’T solve my problem !

The problem was the Traxdata discs I used, how come two discs worked and the other 3 gave me the Power Calibration Area Error ? I opened the second Traxdata box I had and guess what, NERO burned the images with no problems whatsoever…

What puzzles me is why 3 discs from the same 5 Pack Box didn’t work…

So, when people suggest the problem may be BAD MEDIA, they are 98% [u]RIGHT[/u] in most cases!


#4

double post sorry :expressionless:


#5

[QUOTE=mike20;2012651]
The problem was the Traxdata discs I used, how come two discs worked and the other 3 gave me the Power Calibration Area Error ? I opened the second Traxdata box I had and guess what, NERO burned the images with no problems whatsoever…

What puzzles me is why 3 discs from the same 5 Pack Box didn’t work…

So, when people suggest the problem may be BAD MEDIA, they are 98% [u]RIGHT[/u] in most cases![/QUOTE]

They are crap media and a waste…


#6

I’ve been trying to burn cd’s using nero vision,but i keep getting an error message. The only thing i recognize in the message is Sourcebuilder:failed to build. Any suggestions would be helpful.


#7

[QUOTE=kiddybear;2155520]I’ve been trying to burn cd’s using nero vision,but i keep getting an error message. The only thing i recognize in the message is Sourcebuilder:failed to build. Any suggestions would be helpful.[/QUOTE]

This is your second post and both re-opened old threads. Your other post indicated you are using Memorex DL media which is terrible. This thread is titled about DL media but you’re talking about a CD. Additionally, I don’t think you want to burn CDs with NeroVision.

The best advice is to [B]start you own thread in the Newbie forum and tell us what you want to do[/B] and members can suggest free or commercial programs as well as the best advice on media and burn speeds.



#8

Sorry i meant dvd r using nero vision. I have used nero vision in the past with no problem,but here recently I have been getting an error message. Saying burn process failed,and in the error log all i recognize is source builder failed to build. Any suggestions would help.


#9

Then the source is corrupted.