Can't extract tracks with Sony crx140

vbimport

#1

I can copy audi cd’s to hd with my cd-rom and then burn with the Sony 140, but tracks or disc images made with the sony turn out complete gibberish (all tracks are shown, but when played ont track will contain bits from any of several tracks plus noise and distortion). I am using Sony CDExpress. Also, if I try to extract tracks with the cd-rom, I can only do one track at a time and then have to eject the disc, reinsert and extract the next track (from the same cd!), otherwise the program and my system freezes up! I’ve also tried Audiograbber and CDDAE with the same results, except they don’t get any extraction at all from the Sony. Any thoughts? Thanks!


#2

Perhaps it has a really bad(slow) DAE(digital audio extracting speed)

you should try it with musicmatch

and then set in the record options digital error correction on

I can only do one track at a time and then have to eject the disc, reinsert and extract the next track (from the same cd!),

Has the cd some scratches on it orso?

except they don’t get any extraction at all from the Sony

these are progs who were made especially for ripping those song from cd->hd

probably your burner, doesn’t support DAE(however i’m not very sure, but that’s the only reason i can come up with)


#3

My first post wasn’t entirely clear. Here’s some more info:

Audio cd’s copied from Cd-rom to HD and then burned with the Sony 140 come out fine. When my cdrom died, I tried using the Sony to both copy to HD and then burn, but the tracks are all mixed up when played. The same happens if I extract a single track to HD with the sony and try to play it from there, so it seems to be a read problem with the Sony.
The second problem involves the new cd-rom I bought, which can only extract one track at a time without freezing the program. After extracting one track, I have to open the tray, close the tray, and chose the next track to extract, etc…
I used ForceAspi to install a good aspi layer (Aspicheck said that my original Aspi layer was not fuctional), but this didn’t change anything - As I noted, I’ve tried a number of ripping\burning progs, always with the same results, except only the Sony prog allows the Sony drive to extract anything at all - the other progs just return error messages. I may try musicmatch, but don’t imagine it will be any differrent. Any other thoughts? I haven’t been able to get anything from Sony support.


#4

I Finally got through to Sony tech support on-line. THey told me how to run a reaad test with the Sony software, which it failed, so it looks like a hardware malfunction. Interestingly, the tech told me that I should only use this drive with the Sony software, and that I should remove all other rip/burn software! It is true though that the Sony software was the only thing that could get anything out of the drive…


#5

This sounds weird to me and totaly wrong.
Any burner should work withn any software, as long as the software supports this driver (and Nero does support almost any drive out on the market).

Sony probably want their software to be used over any other and they want to exclude any possibility that the malfunction is caused by another program.

When your burner is listed in the supported recorders list of Nero then it should work with Nero, regardless of what this Sony ‘so called’ tech guy said.


#6

They’re in it for the money man. I got a Philips and it came with a piece of shit program called “Write2cd”. This thing only let me copy at 2x when it can copy @4x! I downloaded Nero, used the same blank, problem solved. Personally, I hate burning software that comes with burners (Unless if it’s Nero). Easy Cd Creator ain’t so bad either when compared to Write2CD. Cheers


#7

Just got this drive back from Sony, without comment - and it still had the same problem! I emailed back to the online tech who I had spoken with before, and she said that it had to be something wrong with my system. She sent some recommended fixes, and it turned out that I had to disable the UDMA on the cd-rw’s IDE channel. After that, everything works fine, even the cd-rom which was acting strange before! Final question would be, why doesn’t it work with UDMA on my machine? But I’m happy that it is working now. Thanks for everyone’s help and suggestions…


#8

Tax

I have the same tpye he has and ezcd wont even work on mine, Ihave to use nero…and clonecd and cdrwin

:slight_smile: