Can't erase or rewrite a CDRW over GCC-4480B!

vbimport

#1

Hello,

I’m trying to re-use some previously burned CDRW.

This is the CDRW ATIP :

*** Disc ATIP code information ***
ATIP Start Time of Lead-in: 97m25s30f
ATIP Last possible start time of Lead-out: 79m59s74f (LBA: 359999)
Disc Manufacturer: INFODISC Technology Co., Ltd.
Disc Dye: Phase Change(Agin/SD/TE,Ge/SD/TE)
Disc type: CD-RW
Indicative Target Write Power: 05H
Reference Speed: 01H
Unrestricated Use Disc(URU): 00H
A1 Value: 024CD0H
Lowset Usable CLV Recording Speed: 00H
Highest Usable CLV Recording Speed: 02H
Power Mutilication Factor P: 04H
Target y value the Modulation power function: 04H
Recommanded Erase/Write power ratio: 0DH
A2 Value: 4AD85AH
A3 Value: 000000H
Maximum Read Speed Supported (with current disc): 32X (4800 KB/Sec)
Maximum Write Speed Supported (with current Disc): 8X (1200 KB/Sec)
Current Read Speed Supported (with current Disc): 20X (3000 KB/Sec)
Current Write Speed Supported (with current Disc): 4X (600 KB/Sec)

I’m using the GCC-4480B combo drive with firmware 1.02.

  1. I’ve tried a FULL ERASE (not quick)
  2. I’ve tried so far 6 different software to erase the CDRW’s.

(Alcohol, Nero, InCD, Blindwrite, burnonce, Clone CD)

Normally, i’m getting an LBA error in the middle of each disc.
(Or sometimes the erase job is completed very quickly but visual inspection showing only half of the cdrw was effectively erased.)

  1. I’ve tried 5 different CDRW media. (but from same manufacturer)

  2. I could write a cd image, but the job will abort with an error
    at random LBA sectors around the middle of the disc.

What could be wrong:

the CDRW Media or the Combo Drive ?

Thanks.


#2

Hello!


#3

Hello Webbertrix!

I have the LGE GCC-4480B firmware 1.02.  I've erased and rewrited with many different medias (CD-RW).  But with some I have problem.

Verbatim CD-RW 80min. 700mb 2x-4x
I able to rewrite more than 10 times

Verbatim CD-RW 74min. 650mb 4x-12x (High speed)
I able to rewrite more than 10 times
The drive is limited to 10x speed

Princo CD-RW 80min. 700mb 4x-12x (High speed)
I able to rewrite, but after 10 times, I have some files there are inaccessible (with Ahead Nero 6.3.0.2)
The drive is limited to 10x speed rather than 12x

Memorex CD-RW 80min. 700mb 1x-4x
I able to rewrite but I’ve not rewrite more than 10 times

Memorex CD-RW 80min. 700mb 16x-24x (Ultra speed)
I able to rewrite, but some files are inaccessible after 10 times (with Ahead Nero 6.3.0.2)

Maxell CD-RW 74min. 650mb 1x-4x
I able to rewrite but I have not tried more than 3 times

www.verbatim.com
www.princo.com
www.memorex.com

I hope this message will help you and anyone else. By the way, I let you know what I’m looking for

I’m looking for two kind of media:
CD-RW 80min 700mb 24x (Ultra speed) (for data) (thinner cover)
CD-RW 80min 700mb 1x-4x (for compatbility wav music on a hi-fi system) (regular cover as a music CD)


#4

Hello Webbertrix!

Again me!  Do you have another device connected on the same channel of your GCC-4480B?  If so, try to connect your burner alone on a IDE cable.

There are three possibles problems.  

1- Do your IDE channel can drive UDMA-1?

or

2- Your burner and the other device are incompatible

or

3- Your burner is a UDMA-1 compliant. If your other device is worst than UDMA-1 compliant, you can have some problems sometime.

Have fun!