Can't erase/burn dvd-rw HL-DT-ST Dvdram GMA-4082N ATA

vbimport

#1

I got a problem with my DVDram of toshiba satellite since i upgraded to vista.
First the dvdram was not present in my computer after 1 week of vista installation than from some online blog i deleted the upper and lower filters to make it appear in my computer.

Worked fine.

Now I tried to erase song DVd-RW with this dvd drive but i can not erase it. It tried with alcohol 120 and nero 7 ultra edition and vista erase utility but all of them can not erase it. But to check i erased a dvd-rw on my other pc and tried to burn something on it on win vista still giving me error.

It worked well on windows xpthe last dvd-rw i erased and burned is still working fine. not a problem of media. These dvd-rw’s work fine on my other laptop but after upgrading to vista it can only do burn and erase cd-rw and read dvd-rw and d-r but can not burn.
Tell me if i need to update firmware version.


#2

Assuming this DVD-RW is even usable and suitable for your burner - disable Alcohol and try again.


#3

using nero 7 or win vista quick erase utility which is pops up when a dvd-rw is inserted.


#4

i tried it and still cannot erase or write dvd-rw on my vista pc with this dvd-ram drive.


#5

Try this: go into Alcohol Settings, and under Emulation, uncheck “Ignore Media Type”. :slight_smile: