Can't Copy with Sony DVD Drive

Okay, first, let me thank any of you that help me … or read this and offer suggestions.

I just bought a Sony Video Recordable DVD Drive (external) and I want to copy my daughter’s DVDs (Disney, Barney, Dora, etc.). She constantly scratches and breaks them … and I’m tired of spending hundreds of dollars on new DVDs.

So I bought this Sony VRD-VC20, and then I downloaded the trial version of 1ClickDVD … and then the DVD43v3.9 decoder.

I then tried to copy Disney’s “Incredibles” (On my third purchased copy) and it wouldn’t work. I attempted copying 4 times. Just to be sure … I tried Gladiator … and that wouldn’t copy either. In each case, it got to about 90% before I got the error message (stating to use a decoder, which I did have active … they all had the DVD43 green smile face in the system tray)

I tried installing 1Click before installing DVD43.

I then tried installing DVD43 before installing 1ClickDVD.

Are these DVDs just not able to be copied?

Thanks again for your input!

Doc

What type Media are you using? And try the Trial verion of AnyDVD not sure if DVD43 works with that movie but I know AnyDVD works fine!
Jenni

DVD43 is no longer being updated, I believe, so I have had to move on to other things. I used to use AnyDVD but for me, recent versions seem to cause system problems and I have moved on to another app that someone here told me about.

Here is a blurb I hope is helpful. I have been posting it maybe too much, but it really does work and people seem to be able to benefit from the info, so I feel it would be good to keep posting.


I like to rip existing DVD’s to the hard drive for processing. It’s faster, especially if you do a bit of multi-scenario testing such as mixing and matching different clips, tweaking settings, re-authoring, etc.

I used to use DVD Decrypter all by itself to rip these to disk. Unfortunately, due to legal pressure, development on that excellent FREE app was halted, but the final version - 3.5.4.0 - can be downloaded from a variety of places, including this site here:

http://www.riphelp.com/downloads/dvddec.html

So, in order to allow DVD Decrypter to handle the latest copy protections, there is a FREE front-end called RipIt4Me. When executed, it will walk you through the backup process, either via a multi-step Wizard or a 1-Click option. The RipIt4Me program can be downloaded here:

http://www.ripit4me.org/

RipIt4Me needs one more FREE app called FixVTS in order to complete its magic. It is located here:

http://www.videohelp.com/~FixVTS/

So, to backup a protected disk that you own:

  • Download these 3 FREE applications to your hard drive
  • Install DVD Decrypter on your system
  • Copy the RIPIT4ME executable to your DVD Decrypter installation directory
  • Copy the FIXVTS executable to your DVD Decrypter installation directory
  • Create a single shortcut to the RIPIT4ME executable
  • Place that shortcut where you wish to run it from (quicklaunch, desktop, etc.)
  • Execute the RIPIT4ME shortcut and follow the prompts until the process is finished

Once your disk is ripped to the hard drive, you can process it with a ton of different apps. I still use DVD Shrink, which is an excellent FREE app that is especially good at Re-Authoring. While the app development was stopped (also due to legal pressure related to the copy protection code), it is still fully capable of processing your ripped, unprotected content like that created with the process above. The last version of DVD Shrink was 3.2.0.15 and can be downloaded from a wide variety of sites including this one:

There are a few other FREE programs for helping to rip your disks to the hard drive for processing, including DVDFab Decrypter standard, which can be downloaded from here, among other sites:

http://fileforum.betanews.com/detail/DVDFab_Decrypter/

The only key features lacking in the legendary apps DVD Decrypter and DVD Shrink seem to be related to decrypting the latest copy protections, and these other FREE apps, RipIt4Me and DVDFab Decrypter, would appear to fill that gap nicely and are still in active development. All you need to do is take the time to download the apps you are interested in, investing a few minutes installing them, and you should be good to go.

Good luck and happy archiving. :slight_smile:

What type Media are you using?

Does the media actually make a difference? I can’t recall right now … but I’m sure it’s a name brand.

Thanks again!

Doc

Yes some times Media type makes a big difference. But I would not go through all the programs like Beardedkirklander :eek: that is way to many programs to have to use and time consuming as well. AnyDVD :flower: and 1Click work well together and most have no issues other then new types of encryptions but AnyDVD is updated with each new one. What a pain to have to use so many should not have to, must be using someother program that conflicts with AnyDVD and or his Burning Program used with it.
Jenni :slight_smile:

Too many? It’s only 3 apps. You have the ever cool DVD Decrypter and you copy TWO executables in there and all you have to do is run ONE program, RipIt4Me, and it calls the other two programs for you. It even has a 1 click solution.

Not to mention - you don’t have to pay a DIME for any of those apps. :slight_smile:

I agree with BeardedKirklander the combination of Decrypter + RipIt4Me he is suggesting in his #3 post is excellent choice with one draw back, Decrypter won’t fit the Double layer disc into Single layer one but off course not doing that the quality remains one to one as original disc.

Trudat. :slight_smile:

However, the cool part is that once you get it RIPPED to the hard drive, you can then use DVD Shrink to process the unprotected media.

Okay, I’m going to give BKL’s post a try … (my 1click copy free trail jsut expired after 10 days of frustration).

I’ll keep you all up to date how it goes.

Doc

Still had some problems.

It took a while to copy the DVD … I got 3 messages saying the DVD was perhaps dirty … to clean it.

I did that … and it finally went to DVDSHrink.

I then tried DVD Shrink, and about half way through, it kicked me out.

What are some pointers on using DVDShrink? Since the DVD has been ripped to the hard drive, I tried to locate it when I hit the “backup” button … but it didn’t find it. How do you use this program … like the easy stuff?

Wow … I feel stupid on this.

thanks,
Doc

Still had some problems.

It took a while to copy the DVD … I got 3 messages saying the DVD was perhaps dirty … to clean it.

I did that … and it finally went to DVDSHrink.

I then tried DVD Shrink, and about half way through, it kicked me out.

What are some pointers on using DVDShrink? Since the DVD has been ripped to the hard drive, I tried to locate it when I hit the “backup” button … but it didn’t find it. How do you use this program … like the easy stuff?

Wow … I feel stupid on this.

thanks,
Doc

When it asked you if you wanted to run Fix VTS did you say yes?
The original disc could be scratched bad enough the your burner cannot read parts of the disc. Some DVD burners read good and others not so good.
At the top of DVD Shrinks page is a help tab. Go to help topics and it will show you some websites that have tutorials. Or go here

It actually didn’t ask if I wanted to fix … it just said you better clean it.

Anyway, thanks for the help page on DVDShrink. I’m going to check that out, and hopefully it’ll give me a clue as to what I’m suppose to be doing. (Yes, you’re dealing with a helpless PC guy here). :frowning:

Doc

[B]Gosh DANG IT!!![/B]

I still can’t get DVDShrink to work. Everytime I hit the “backup” button for the just ripped Incredibles (using the methods described) above … DVD gives me an error message just about when it looks like it’ll work.

I’m using Memorex DVDs. Should I format them before I put them in the burner? When I formated them, DVDShrink kept telling me it will not accept the disk (has stuff on it).

Have you tried doing a Re-Author, just to see if it works?

Just enter Re-Author mode, pick the main movie only as what you want to be included and then try seeing what it does?

I’ve had it sometimes when I simply open a VIDEO_TS folder and try to do a direct and full backup, and it errors out, but if I do a Re-Author, it works.

No, you [U]don’t format[/U] DVD-R nor DVD+R, ever!

I have made a success backup of “The Incredibles” for my kids some month ago.

Try this approach…download freeware DVDFab Decrypter from Here.
From the original, rip a backup with DVDFab Decrypter to your hard drive.
After that, use DVD Shrink to open the backup now on your HD. Use the reauthor mode of DVD Shrink to make a backup of the movie only as an ISO.
Take the ISO image of your movie and burn it with freeware ImgBurn Located Here!
BTW (by the way), I have seen many, many, reports of problems with Newer Sony players and Sony DVD burners over the last 18 months(no problems with older Sony just newer) in this and several other forums on the net.
Indeed, if one would pause and reflect one would realize it was, in fact, Sony that came up ARccOS DVD encryption and Sony Rootkits in their bid to stymie backups.
So, if I were you Dr. Brian I would use some other brand of DVD burner for your backups, especially if these aforementioned procedures are unsuccessful for you.

Regards,

Okay, I’ll give those methods a try too … and thanks for that heads up on Sony. It kind of makes (scary) sense.

Well, my diffiuclty continues with DVDShrinkIt. I tried another DVD last night. And again, it failed at the same point.

I did a cut/copy/past of the last few lines of the log for the Burn Error. Perhaps someone can make any sense of it. My frustration level is peaking. :frowning:

Any help is apprecaited.

Doc

CDB Data:   0x2A 0x00 0x00 0x00 0x26 0x00 0x00 0x00 0x20 0x00 0x00 0x00 
Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0A 
            0x00 0x00 0x00 0x00 0x30 0x05 

5:48:07 PM #27 CDR -1046 File Writer.cpp, Line 311
Illegal disc

5:48:07 PM #28 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

5:48:07 PM #29 Text 0 File ThreadedTransfer.cpp, Line 222
conversion idle, stopping reader

5:48:07 PM #30 Text 0 File DVDR.cpp, Line 2708
EndDAO: Last written address was 9727

5:48:07 PM #31 Phase 38 File APIProgress.cpp, Line 276
Burn process failed at 12x (16,620 KB/s)

5:48:07 PM #32 Text 0 File AudioCompilationImpl.cpp, Line 867
DRM: DRM burn session terminated.

5:48:07 PM #33 Text 0 File AudioCompilationImpl.cpp, Line 896
DRM: Closing entire DRM handling. Bye.

Existing drivers:
File ‘Drivers\ADPU160M.SYS’: Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 8/17/2001 4:07:32 PM
File ‘Drivers\ASPI32.SYS’: Ver=4.60 (1021), size=25244 bytes, created 9/10/1999 8:06:00 AM
File ‘Drivers\PXHELP20.SYS’: Ver=2.03.18a, size=20576 bytes, created 2/12/2006 6:37:51 PM (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

I never have a problem copying DVDs…3-steps:

  1. Rip DVD to my harddrive with [B]DVD Decrypter[/B]

  2. Resize / edit with [B]Nero Recode[/B]

  3. Burn with [B]Nero Burning ROM[/B]

I’ve been backing-up my movies for years with that combo.

Note: DVD back-ups came be a little overwhelming for a beginner…but once a person learns how, it’s cake! :slight_smile:

If you rip the Video with DVD Shrink and burn it with Nero that would reduced your 3 steps to two.