Can't copy with DVDShrink! Please Help

vbimport

#1

Hey all and hopefully G)(oster)…

I’m having a first. I’m trying to copy The Forgotten. (my own purchased DVD and a copy for my lake home) I’m using Ghosters instructions which I’ve used quite a few times without a problem. Now as soon as I insert disk and choose open disk, the movie wants to try and start. I then hit exit on the movie and it goes to the drop down to choose dvd drive. I choose the correct drive and the analysis starts. This goes for a couple of minutes and then I get an error. It states DVD Shrink encountered an error and can’t continue. Failed to read file “E:” ( this is the correct drive letter where the movie is) Then it states Data error (cyclic redundancy check) And thats it. Almost seems like there’s a new macrovision of some sorts that Shrik is not taking care of. Could this be? Any ideas would be greatly appreciated. Thanks much.

Mark


#2

use DVD Decryptor and/or newest version of AnyDVD. lots of threads about this already…


#3

I tried all the mirrors last night to get the new version of Decryypter and they all failed.:sad:


#4

try here:
http://www.afterdawn.com/software/video_software/dvd_rippers/dvd_decrypter.cfm


#5

hi sportfish,

Check this out----

http://club.cdfreaks.com/showthread.php?t=123259

Good luck.


#6

Could try disabling autoplay in XP or the software you use to play DVDs to stop them from playing automatically.


#7

Hey zazonz…

Thanks for the idea but it was already done. Seems Sony has a NEW copy right protection called Arccos and Shrink and Decrypte are just noe addressing this. But thanks for the thought.

Mark


#8

what I did was use dvd decryrptor first then mounted with daemon tools and then use shrink like normal and it worked for me.


#9

I was able to rip just the movie only with decrypter, and then put it through shrink to make sure it was small enough, then burned with decrypter. Had similar issues with Resident Evil, and Little Black Book. You have to have the latest version of Decrypter though.


#10

newest AnyDVD handles this movie (as posted by Ollie in another thread).


#11

Yo Mark-

And be sure to burn to good 8x -R media for the “perfect” burn with your 3500’s-

Mike


#12

It’s not a media issue though, it’s definitely the Sony Arcoos protection. You need a late version of software (ie DVD Decrypter, AnyDVD) to rip it first and then run it through Shrink.


#13

Lay down bt your dish you old Dog.:bigsmile: It is the Sony Arcoos protection and I got it licked. In my case I got the latest version of Any DVD and left it run in the background during this process. I used Gohsters version of how to use DVD Shrink, set it up to burn in Decrypter and Botta Bing, Botta Boom. Presto chango, a perfect burn on a +R8X media :stuck_out_tongue:


#14

And always remember to have the latest version of DVD SHRINK.