Cant copy When strager call!

vbimport

#1

I DVDfab it and then went to shrink it and cannot??? I have the latest version of DVDfab express.

Any tips


#2

You can use anydvd and clonedvd2 from slysoft.com and I know it works.


#3

Try DVD Shrink, it always works for mr.


#4

I can second that, CloneDVD2 and AnyDVD worked just fine on this movie.


#5

I can also confirm this.


#6

Hmm I did the same thing and it worked for me. Actually I think I had to do something different for that one with shrink after it went through the latest dvd fab express. Instead of normally clicking on the file ( because it wasn’t there) I clicked on the open file do hickey, and then searched for the video-ts files and clicked on that, and it went to town. I’m no pro so good luck.


#7

I copied this dvd using clonedvd and anydvd YESTERDAY, no problem.


#8

I am so happy with clonedvd2 and anydvd words can’t even express it. The whole dvd is copied in less than 15 minutes.


#9

DvdFab/VobBlanker/Shrink/ImgBurn. :smiley:


#10

Here is the process I went through:

1.) I used PGCedit with the PSL2plugin and used the wizard to go ahead and fire up DVDdecrypter. You don’t have to use the wizard but I just felt like it this time. Some settings I made in DVDDecrypter: Turned on logging and changed my CSS settings to “Brute Force -> I/O Key Exchange”

2.) When errors occured while ripping I just hit abort and let it keep going. After everything was done I let PGCEdit generate a PSL file. I then deleted my previous rip and started PGCEdit again and ran the PSL2 plugin wizard.

3.)Before I started the rip I loaded the PSL file I generated earlier. Everything then ripped fine. I let the wizard keep processing everything. I had an error with an IFO file. I think it was VTS_22_0. PGCEdit will complain about it. Make sure to note the name since you will need to open it in the next step.

4.) I opened up this IFO in IFOEdit and did a Mock Strip then copied the fixed files into my rip directory making sure to overwrite the old files.

5.) Opened up PGCEdit again and ran the PSL2 plugin wizard and chose the option of cleaning up the rip. It processed everything and cleaned up some dummy files.

6.) After that I loaded up DVDShrink and prceeded to burn.

Everything seems to be fine with the burn. It plays correctly. This was the same process I used on Freedomland.