Can't copy Stephen King's Riding The Bullet DVD!

vbimport

#1

Will not copy!

Unable to copy protected material APS
I use AnyDVD also!


#2

have you turned on remove analog protection in the feature removal section.

works for me?


#3

Yes


#4

Well, obviously not. Try to click the “Default” button in AnyDVD settings.


#5

Yes everything is checked!


#6

Which versions of AnyDVD & CloneDVD are you using?


#7

I am using CloneDVD 2.8.2.1 and AnyDVD 5.1.0.1


#8

You must update to AnyDVD 5.1.1.1, the newer ElbyCDIO layer of CloneDVD prevents AnyDVD from working properly.
I suggest you always leave the “automatic update check” enabled in both programs. If you had, you wouldn’t have any trouble.


#9

thanks I will try that.


#10

Thanks updated anydvd and its working now. Thanks :wink:


#11

I have the same problem with the same movie using clonedvd 2812 and anydvd 5111. The DVD has unreadable sectors which anydvd cannot work around. Tried uninstalling and reinstalling. Still no luck. You’re not alone…Dave


#12

Have you tried with DVD Decrypter 3.5.4.0 ?


#13

Yes I’ve download the latest DVDdecrypter and tried it. No luck. But it went a step further and showed the vob file sectors which were unreadable. Must be a new copy protection or version. Has anyone else out there have this problem?..


#14

Tried the IFO mode of decrypter ?


#15

Well, but probably you are. The original poster said:


#16

I have no problem copying said disc region 1 with Clonedvd2 2.7.5.1 and Anydvd 4.6.3.1. I haven’t upgraded to the newest of both yet.


#17

No luck either trying to copy Region 2 of “Riding the Bullet”…
trying with anyDVD 5.4.1.1 and cloneDVD 2.8.5.1

new protection???

now will try with AnyDVD+Alcohol 120%…


#18

Send to me the corresponding .IFO.
If I have time, I will look at it.
Regards.