Can't copy sd2.51 with my ltr40125s and CloneCd 3 & 4

vbimport

#1

I can't seem to get a working copy of C&C Renegade with my new Lite-On writer. The problem is that it will be read ok en written ok, but when I play it in my Philips PCRW 1208K, it says that I have to put in the original disc.
In most other players the copy works fine.
Can anyone tell me what the problem is?

btw. I was able to work with the old version of clonecd, but the new version is totally different. Do I have to add something to get my settings right? I mean when I wanted to copy sd2 games I know that I had to select the FES and errors to 0 and error correction to software, but now I have to search hard to even find the place where I have to change the settings.
Everybody is saying that clonecd 4 is easier to use, but from what I understand getting the correct settings is more difficult than ever! Furthermore, the images made with clonecd 3 are not even readable with clonecd4. All the images are recognized as beeing audio images.


#2

I am fairly new here and with using CloneCD but over the past few weeks I have been reading around these forums, I think your problem is related to the fact that the option ‘Hide CDR Median’ is not enabled or something like that.

Supposedly it works with CCD in the system tray and with that enabled, it won’t allow CD Writers to read the ATIP?

Someone correct me if I am wrong.


#3

Originally posted by Jay Sea
I can’t seem to get a working copy of C&C Renegade with my new Lite-On writer. The problem is that it will be read ok en written ok, but when I play it in my Philips PCRW 1208K, it says that I have to put in the original disc.
What model LITEON?
In most other players the copy works fine. Can anyone tell me what the problem is?

The CDD4851 PCRW-1208 K/B is a writer, yeah? If you play an ATIP checking game in a burner, you need to enable Hide CD-R Media as Stradius kindly described
btw. I was able to work with the old version of clonecd, but the new version is totally different. Do I have to add something to get my settings right? I mean when I wanted to copy sd2 games I know that I had to select the FES and errors to 0 and error correction to software [Liteon doesn’t run in software, btw - FP], but now I have to search hard to even find the place where I have to change the settings.

Don’t change anything in CloneCD, just use the profiles shown
Everybody is saying that clonecd 4 is easier to use, but from what I understand getting the correct settings is more difficult than ever! Furthermore, the images made with clonecd 3 are not even readable with clonecd4. All the images are recognized as beeing audio images.

My .img files are associated with Paint Shop Pro (I hate that!) but they work. If you ‘pick’ the .ccd file to be used in CloneCD this doesn’t matter - don’t double click on the ‘image’ files.

All this advice is here & here :wink:


#4

I’ve got the LiteOn 40X burner (ltr40125s)

I have the hide cdr media option on all the time, but it doesn’t work with my Philips burner.

btw. I bought this liteon write because the problem with renegade came. I had the PCRW 2010 from philips too. I sold the philips and bought me a new liteon.

I don’t have paint shop so the images are not opened with paint shop.

FutureProof, you should open a folder and push the tab “extra” and select “folderoptions” and than you have to select the filetype extentions or something like that (I’m using the Dutch version of windows.) And than you have to search for “.img” there and than delete it so paint shop won’t be opened when you accidentally double klick.

The images created with clonecd 3 are on my harddisk. When I downloaded clonecd 4 and tried to burn an older image, CloneCd made an audio cd out of my datacd image. I tried to Copy Renegade and All I got was an audio cd.

Thanx for the help everyone!


#5

Do you have a perfect backup but problems with playing it?
Why not use the Lite-On instead of the Phillips?
If you still need help you can read below…

Uncheck EVERYTHING, except for FES and close last session. No regenerate sectors, no subchannel stuff.

Then use hide cdr-media if you’re going to play it in your burner.


#6

Originally posted by Jay Sea
The images created with clonecd 3 are on my harddisk. When I downloaded clonecd 4 and tried to burn an older image, CloneCd made an audio cd out of my datacd image. I tried to Copy Renegade and All I got was an audio cd.
Mmmm…this happens occasionally…thinking…did you get one big .cda file? If so, it’s to do with subchannel reading on particular writers but this should not affect the Liteon…checked DMA? Got a UDMA66+ IDE cable? Are you running XP or Win2K?


#7

Originally posted by Jay Sea
I can’t seem to get a working copy of C&C Renegade with my new Lite-On writer. The problem is that it will be read ok en written ok, but when I play it in my Philips PCRW 1208K, it says that I have to put in the original disc.
In most other players the copy works fine.
Can anyone tell me what the problem is?

hmmmmm…strange I was able to copy Renegade with either CloneCD 3 or 4…and I got a the Lite-On 40x (with newest firmware)…I used the ClonyXXL 2.0.0.5 settings for SaveDisc 2.51.021…The copy worked on both my drives Plextor and Lite-On, and I even tested it on a AOPEN drive…so it should be possible to copy the game…

Have you got the new firmware???

Greetzzz,

Sauron


#8

I’ve got the ZS0A firmware and I’m running Windows XP and I have selected the DMA settings so it should be running in DMA mode. I do have an udma66+ cable. And no there is no .cda file made and I used the settings like written by Airhead.
btw. Clonyxxl does not recognice the cd as being sd2.51. Clony says it is sd2, but with safedisc analyser it says it is sd2.51.


#9

Hello, I have copied renegade with both my plextor 40 speed and my liteon 40 speed. It worked with both of them using clonecd4. beta 19 i think oh and i did it with 21 also. I had to go into my regional setting in the control panel and switch it to something other than the United states or Japan. I used zimbabue. Then I switched it over to hide cdr media. Oh and also you may try to do that before you even read or burn it because it enables your amplify weak sectors option. after you switch it to another region you should have to reboot. Then when you check to c if it is checked it should be black letters with a check mark by it. If you have all that done than I cant help you :frowning: but if you dont, go ahead and switch regions and then re read it and re write it. good luck