Can't Copy Menace II Society

vbimport

#1

I cannot copy the DVD Menace II Society using CloneDVD 2.7.5.1 & AnyDVD 4.5.7.1 . I get an error message of “Unexpected Error - IFO Properties 6” . Any ideas on how to create a backup of this DVD or what this error message means? TIA


#2

Someone else was having problems with that DVD, Region 2 I think…Search the forums…


#3

I did search the forums and found a post with no answer. I thought that maybe by now someone might have figured it out??? This disc is Region 1…


#4

email the IFO files to Slysoft, also try AnyDVD 4.6.3.1 & see if that works.


#5

I have ordered the US version for evaluation. I’ll be able to tell you more in about 4 weeks…


#6

Hey Ollie have you seen the movie? it’s a really good movie, I have enjoyed it over and over again.

I have(or had) it on VHS, and have not seen it in years, maybe I should go get it on DVD…


#7

No, but maybe I have the time to watch it, after fixing the problem with CloneDVD… :slight_smile:


#8

Ok ollie, after you watch it, don’t you start talking gangsta up in here! ! ! … lol

I am sure you are going to like it, and if you do, maybe you should watch “Boyz N the Hood” by John Singleton


#9

I had no problems burning this movie. I used the second to newest version of AnyDVD and the newest version of CloneDVD. I have a Sony DW22, or something like that, DVD burner. Maybe it’s just a bad disc?


#10

Menace is one of my favorite movies of all time. It is very brutal and graphic, but I think it is a good representation of life in the ghetto during the '90s. It has very good character development and story. Everyone should check it out!


#11

Kika$$ movie, we used to watch it all the time in high school electronics class, thats about all we did is watch movies & play Sega Genesis in that damn class.

Peace and Luv,

DJ Mind


#12

I did manage to get a copy of Menace II Society. Using CloneDVD, the IFO Properties 6 does appear for me…

@ IHmike345

You can still copy the disk, the original image will fit onto a DVDR. IHmike345 you can use a program that will copy a DVD to DVD i.e Nero, Alcohol or CloneCD(yes CloneCD copies DVD’s)… I used Plextools, the copy plays fine…

I havn’t tried to just copy the image to Harddrive and use the 3rd button on CloneDVD, but I am so sure it will work…

Once Ollie gets the DVD himself, he will fix the problem…

@ Ollie

Until you get the orginal, I still have IFoEdit v0.96, is there anything you want me to try or do?


#13

Tested and worked fine, I used the 3rd button on CloneDVD to copy from harddrive of Menace II Society…

Played fine…

This is just a work around, I am sure ollie will fix the problem as soon as he gets his copy…


#14

Hi folks,

just want to tell you, that I have received my copy of Menace II Society, R1 (US).
First of all, I am disappointed - the Widescreen version is just letterbox, not anamorphic! Okay, different story…
I know why CloneDVD fails: This disc has a serious mastering error on both sides. The VOBU block addresses do not correspond to the Cell block addresses. Most likely because of a faulty mastering software (the DVD was released in 1997, maybe an old bug?)
This will cause CloneDVD to freak out. (Not only CloneDVD, but Nero Recode and Shrink as well).
It copies fine with the “Write existing data” button or with CloneCD, because each side is only DVD5.
I would like to ignore this problem for now, but one thing scares me:
My XBOX plays it fine, as do all my standalone DVD players. If some j*rk uses this “error” as the next copy protection, CloneDVD (and others) would be screwed.
I will keep an eye on this problem, maybe I can find a nice way to “repair” such errors in a future release.


#15

:eek: Damn!


#16

Wow, I guess we are lucky it was a DVD5…

Well I hope you enjoy the movie…


#17

Didn’t have time to watch it yet…
Maybe I will have the time to watch the 1000 DVDs Elaborate Bytes AG owns just for CloneDVD testing, when I retire… :slight_smile:
Okay, I have watched a lot of them, but at least 500 are missing.
I remember CloneCD development, I had hundrets of the coolest computer games, but I never had the time to play them. Only install, try if they copy, back in the shelf. Now I have a lot of old compter games. Lara Croft, anyone?


#18

I am having problems burning Menace II society using dvd decrypter and dvd shrink. Can someone help Please!


#19

Read Above and you find you answer