Can't copy House of Flying Daggers

vbimport

#1

Only DVD I’ve had a problem with, I’m using 1click DVD copy.
I noticed in the CSS keys it never shows one for this movie.
Any ideas?

Thanks.


#2

What version of AnyDVD are you using? What is the exact problem you are having?


#3

Using 5.2.3.1

It will copy to the temp folder, but just won’t write.
Tried it both compressed , and dual layer, same result, won’t write.
I really think it has something to do with there being no CSS key for it recognized. All my other burns show a CSS key.


#4

What error message are you getting? Post your log.


#5

Just tried burning it again, with a dual layer blank.
Reads the DVD fine, when I tried to write the disc, I got an “Out of bounds” error, no details.
Get the same result with compression.

Using a PLextor 716 UF


#6

condumb, you said you are using 5.2.3.1. The latest version is 5.3.2.1. Try that and see what happens.


#7

or you can use the latest version of dvdfab decrypter, it´s Sony ARccOS protection


#8

As this is the AnyDVD forum that comment is not overly helpful. I am sure the forum member who has the problem with AnyDVD would like to be able to use the software they have purchased to backup their movie.


#9

abrown15: you´re right, but dvdfab decrypter is free. the lates version of anydvd works well


#10

Hi :slight_smile:
Don’t know if you already have but get latest version of AnyDVD & it may be worth trying something like CloneDVD2 it’s what I use & worked on said DVD backing up to both DL +SL