Can't copy home made VCDs

vbimport

#1

Hello!

I don't know if the question is stupid... or I am... but: :confused:

I create my VCDs using nero Ver 5.5.8... they work flawlessly in my standalone DVD and in my friends' too... so they want to make copies...

I tried CD copy with nero but the copy dosen't work... it stops and show errors (coloured blocks) in both, DVD and my computer...

I tried CloneCD 4.0 and Blindwrite, but neither work...:frowning:

I know that MPEG1 are a special kind of data that dosen't work like the stuff I normaly burn (photos, games, programs...) but it's quite curious I can copy protected CDs and can't copy my own! :o

Just in case, since my DVD-CDRW combo was quite old, I read this forum and bought an Asus 4816A... I dosen't work either...

Can anybody help me? what "settings" should I use to make a copy that works? Which program?

Thanks anyone for helping.:bow: :slight_smile:


#2

try clone cd.


#3

First, thanks for answering… :smiley:

<try clone cd>

I did!

I tried Clone CD 4.0.1.6… it didn’t work… :frowning:

I even tried to build a profile for VCD, stating no reparing anything, just copy… modus DAO PW (says BEST MODE)…

I also tried Blindwrite, CDRWIN and, of course, Nero 5.8 … but no way…

Yesterday evening I did a new VCD, I burned it with Nero, test it… fine… then I tried to copy it with:

Nero, Clone CD and BlidWrite (this one said it need special atention… then burned a Blank disk :frowning: :confused: :eek: )

Same computer, burner, system etc… and just 5 minutes after burning the original… it just don’t copy it…

I even turned off the DMA, just in case… but still wrong…

The “funny” thing… yesterday a couple of friends borrowed some of my VCDs… today they returned them to me… they copied it without problems (one used CloneCD, and the other one Nero) :eek: :confused:

I just can’t understand what’s going on… can’t be my burner, I bought a new one this week and it burns protected CDs flawlesly (yesterday I backuped my copy of WarCraftIII) and the old burner is still on my machine (is a DVD reader also) and it can’t copy either…:confused:

I suppouse must be my machine… I own a AMD 550, 192 MB Ram… but nothing special on it.

Any help or comment will be apreciated…:bow:


#4

Try using the burner as the image reader and burn.

Try using clonecd doing the copy cd, use the burner to read the image and write it also.

Another tactic is to extract the mpeg using vcdgear to your hard drive and doing it that way. Actually try extracting the .dat file( the really big one if it more than one.

Keep us posted…


#5

also read / burn slowly, as vcd’s dont have the built in error correction that data cd’s do.


#6

Most likely it’s more than one session, try discjuggler


#7

your pc is spooked… :stuck_out_tongue:


#8

efm encoding is different to each burner!try this when you tale the mpeg and burn it why dont you burn two copies instead of one?or burn to image .then save the image to hardrive or cdr.not the disc, the image file(this is a data file!)all you really need is to take the mpeg file burn to disk then when you want to make a copy.insert the disc drag the mpeg to harddrive .then use nero to make a video cd .let me know if this helps


#9

i think isobuster can extract the vcd as a .dat file, which can be burnt back directly with nero. isobuster could also show you how many sessions are on the disc :wink: