Can't copy Eiger Sanction - directory not found

I am unable to copy Eiger Sanction.

I have to browse to find folder with Video_TS directory manually, click OK and message appears: directory not found: E:/VIDEO_TS

I am using the most recent & registered version of CloneDVD & AnyDVD.

Of the DVD’s I got for Christmas, this is the only one that gives this issue.
Have backed up the rest of my Christmas DVD’s with no issue (tried
Eiger Sanction first. . .and it plays fine on DVD Player).

Have used CloneDVD and AnyDVD for awhile now, and this is the
first time I have seen this kind of error.

From reading another Post on this subject, found this reason. . .

There is an incompatibility with 3rd party software on your machine.

The work-around mentioned was to Uninstall or deactiveate the offending software. The other work-around mentioned was to Drag-and-Copy the VIDEO_TS folder to harddisk, and use CloneDVD from this location.

Since cannot determine what the offending Software is (have not installed
anything new. . .software has not changed. . . except for AnyDVD. . .and
my back-ups have always worked just fine), will attempt the
drag-and-copy method to get by this.

Was just wondering if anybody had any ideas why this happens for a
DVD out of the blue. . .but works fine for just about everything else ?

Thanks,

Sherry

Norton Anti Virus?

@ZoomT

I had this problem myself I used another Dvdrom drive and problem was cured.

Yes, I did disable Norton Anti-Virus, and it did not seem to matter !

I was successful with the drag-and-copy VIDEO_TS folder to harddisk (and used CloneDVD from this location).

Looks like the work-around worked, but was just wondering why the issue happens
in the first place ? Norton has always been on for other DVD back-ups, but
disabled it anyway, and still got the same issue.

If anybody has anything else to add to this post that would help others who get
this same issue, please post away. . .my success was the drag-and-copy method.

Thanks,

Sherry

@MOD.IT

I quess it could be related to the DVD-Drive, just seems to be fine for all of my
other back-ups. . .except for this one DVD ?

Thanks for the tip !

Do you have two dvd drives (a ripper and a burner)? Have you chosen the wrong one in CloneDVD’s drop down list of drives on the first page. IE, is the movie actually in Drive E:/ ?

@Whisper1

I only have 1 drive, and always select E:/VIDEO_TS as the drive/folder when making any of my back-ups. The “Title Configuration” screen where the drive is selected seems to work at first. . .the chapters of the movie come up and the Quality Bar down at the bottom works fine. When I click on the “Title Configuration” Screen’s Preview tab (instead of the information tab), get the Directory-not-found message in the Preview box (no movie preview at all).

Also, if I click on NEXT on the “Title Configuration” screen, the next frame of
CloneDVD shows up, but the Quality Bar never progresses. If I click NEXT again, the next Panel shows up fine. Clicking NEXT again to get to the DVD to begin backing up brings up the Message Box telling about the Directory-Not-Found again.

So, see this issue in 2 places, only for this DVD, on the one-and-only same DVD drive used for all of my Back-ups (just tried it just now, and got the same results. . . . Directory-not-Found).

Again, purpose now is to attempt to document this issue and hope others with the same issue would join in also. The work-around of copying the DVD disk to the hard-drive, and running CloneDVD off of the hard-drive worked on this issue, but when trying the copy using the DVD-Drive, get this issue.

Here is the message just to document this for others:

directory not found:E:/VIDEO_TS [OSUtillO] [WString]

Thanks,
Sherry

Sherry,
The Eiger Sanction (R1, WS, released Dec, 1998) is ancient and has no special or out of the ordianary protections on it. I just pulled my original out and I got no error from CloneDVD.

  1. Please post the exact version of AnyDVD you are using.

  2. Does the movie disk have any scratches or dings on the surface: look from from the center hub all the way out to the edges? Next: Do you see any odd swirls or defects underneath the clear layer that protects the data layer. Tip the disk at different angles under a flourescent light to look for these flaws.

  3. Do you have DVD43 on your system?

  4. Do you have Nero InCD on your system?

  5. Do you have Roxio Easy CD Creator on your system?

Best regards,
Whisperer

@Whisper1

Have CloneDVD 2.8.5.1 and AnyDVD 5.6.3.1

Do not have DVD43 on system.
Do have Nero installed, but do not see InCD.
Do not have Roxio Easy CD Creator.

The DVD is brand new, and has a date of 2002 on it, but do not see anything
that looks out of line. Do not have access to a flourescent light, so cannot
verify if any flaws are present using this test ?

The movie was not too expensive, may just get another one to see if the same
issue happens. . .only for curiosity purposes now !

Thanks,
Sherry

Ya Sherry,
I’m out of ideas. But you got it with the drag and drop right? I had to do Out Of Africa (the way old release before the collector’s edition) that way.

@Whisper1

Yes, I did get the back-up made with the drag-and-drop, and I appreciate your input.

Might be just what you said, a flaw with the DVD disk ?

Your input (as well as others) is good, if somebody else has this issue, at least
they can search on it and find this topic.

Thanks to all, and since have the back-up with the drag-and-copy, not much
more could be added to this topic.

Thanks,
Sherry

Sherry,
Amazingly, this just happened to me today. Either a bad disc or drive. Often, if the disc is bad, you’ll know it because it’s visibly scratched/damaged. However, today, the problem was caused by dust/debris on the laser in the DVD drive. A few gentle bursts from a can of compressed air and the disc read just fine.
I’ve also had occasions where I had to physically open the DVD drive and clean the laser with a Q-tip and denatured alcohol.
Hope this helps.

Neither. It is an incompatibility with some 3rd party tool, if the disc has additional directories besides VIDEO_TS or AUDIO_TS.

@TRU

The Disk did have some other files on it besides the E:/VIDEO_TS. . .one I think was a Folder with some *.JPEGS and the other was some *.HTML file ?

Do you think this is what caused the issue (these additional folders/files being somehow incompatible with some other 3rd party software. . .which I have yet to determine what the 3rd party software is)?

I have backed up many DVD’s that also can go onto a PC for extra stuff, and have noticed extra files/folders on those DVD’s also. . .but have never ran into this issue before ?

Thanks for the input,
Sherry

Weird. I ripped the Eiger Sanction with absolutely no trouble. I ripped it with the latest version of AnyDVD and DVD Shrink.

This is a known problem since at least one year. It happens only with DVDs, which have a JACKET_P directory, and only on some systems which must have something interfering installed, as it does not happen always:

The real problem is - we cannot reproduce this error in any way, regardless how many test machines we tried. It is impossible to fix a problem you cannot see and cannot understand.
There are many posts here in the CDFreaks forum describing this problem, but unfortunately nobody of the users having this problem took the time to help us find the conflicting applictation. There were rumours, that this problem is caused by Norton Anti Virus, but we were not able to reproduce it. It we would know how to reproduce it, we would gladly try to find a workaround.
It must be some application or driver, which operates in the background. Please be so kind to post a list of the software installed on your machine. Maybe a combination of Norton AntiVirus and something else is required?
You could also describe, when exactly the error pops up. Does the preview run? Could you change E:/VIDEO_TS manually to E:\VIDEO_TS and press RETURN?
Thank you!

James,
Didn’t quite understand what you mean by this part of your text. I see the slash goes in a different direction … manually … what(?), … change it where?

Thanks,
Whisperer

@James

Main Software Installed:

Norton Anti-Virus & Internet Security
Alcohol 120
NeroStartSmart/OEM/Toolkit
DVDDecrypter
DVDShrink
RecordNow - CD/DVD Creator Software
SpyBot
Ad-Aware
CloneDVD
AnyDVD

Have so many programs on computer, is very long to list and most involve Children’s applications.

As to the issue happening:

From Main-Menu of CloneDVD2 --> click on CloneDVD
Next Screen Appears --> click on DVD Video Files drop-down and select E:/VIDEO_TS
On same Screen --> The Titles appear
On same Screen --> Quality Bar goes to 100%
On same Screen --> Click on Preview, and get Black Window (no preview is
being displayed. In the Center of Black Window is
directory not found:E:/VIDEO_TS [OSUtillO] [WString]
Click on the Next Button
The next screen appears, and Quality Bar does not move.
Click on the Next Button, and information looks normal.
Click on the Next Button (am now on screen that does Copying/Writing),
and get a pop-up Window with “directory not found: E:/VIDEO_TS” message

have a back-up made with the work-around of copy-the-Video_TS-Folder to
the hard-drive, and using CloneDVD from there.

Norton… does this include the Norton Recycle Bin? Is it installed? Can you shut off Norton Internet Security / Anti Virus completely? Does the problem still happen?
To make sure, that we talk about the same problem: Does the DVD in question contain a JACKET_P directory?
Thank you for your help!

@ZoomT -Could you please try the following:

At this point:
1.) Try to view the DVD contents in Windows Explorer. Does Windows Explorer show VIDEO_TS? If yes, double-click on it. Does it open? Are all files present?
If Explorer does not behave corrextly, the problem is system-wide, and not limited to the CloneDVD process.

2.) Close the explorer Windows from the test above. Leave CloneDVD running. Now eject the DVD from the drive. Count to 3. Insert the DVD back into the drive. Monitor the red fox in your taskbar. It should become bright and after a short while turn red again. Check in Explorer, the Disc should be present (you see the volume label). In CloneDVD, select a different title in the Title selection.
Click “Play” in the preview bar. Does the preview play? (I assume it does!).
Now click next. The Quality bar should work now. Click next to copy the DVD. It should work.
Let me know, if I am right. Thank you!