Cant Copy DVD

vbimport

#1

I am trying to copy DVD ‘In the valley of elah’ and havent even got as far as copying to hard drive yet. I have tried every setting on every program I have and all crash and burn at 67%, always on VTS_01_4.vob. Are there any programs you can recommend to help me on this one (preferably free, if not still mention). Thanks.


#2

Hard to recommend something when we don’t know what all you’ve tried. The standard decryption/ripping tools for dvds around here are DVDFab and AnyDVD. There is a free version of DVDFab, found here: http://www.dvdfab.com/free.htm
And if you haven’t ever tried it, there is a free trial for AnyDVD available for download.

Do you get an error message when trying to rip? Have you inspected the disk for dirt, smudges, scratches?


#3

I have used DVDFab, DVD Decrypter, AnyDVD, CloneDVD, Nero. I have cleaned the disc numerous times and nothing seems to be working, anyway the disc works because I watched it on my DVD player. I even tried a combination of AnyDVD and manually copying and pasting the files in windows explorer and running them through IfoEdit, which worked for VTS_01_1-3 but VTS_01_4 could not be completely copied. There must be some program for this type of situation on the web somewhere.


#4

You are using the latest DVDFab HD decrypter or Platinum right? Is it a new disc?


#5

What disc is it, what region is it, more information is required.


#6

He mentioned the movie in the first post: [I]In the Valley of Elah[/I].

One of our members, sneakers, has a post here that mentioned he ripped this movie successfully with DVDFab, but I don’t know if it is the same region.