Can't copy disk to disk with Nero

vbimport

#1

I Have a big problem with nero.I can’t make a dvd copy of a a movie which has been already ripped and burned in a dvd disk by me, for example, to make a copy for a friend.The tools I use to rip and burn the movie are:dvd decrypter ver.3.5.1.0 or dvdshrink ver.3.2 and nero ver.6.3.0.2 or clone dvd.
I first tried to make a copy from dvd to dvd with the on the fly method.the error message is: '‘There is no enough space to burn this compilation onto this disk.Please insert another disk that provides more space.’'Why does this happen???The blank dvd is 4.7GB.
Then I tried to make the copy using the method by making an image first.The process always starts normally but while the image is still being created and in the middle of the process,appears the message ‘‘Burn process failed’’.I had the same problem even when I used previous versions of the tools I mentioned above or trying with a dvd that was given by a friend.
Note: I have no problem to burn the movie when is still as video ts files in my hard disk.But I can’t keep all these huge files of the movies in my hard disk for a long,even the capacity is 120 GB.
The system configuration is:windows xp professional,512 ddr ram,hard disk 120 GB, dvd rom teac dv-516E, dvdr-wr teac DV-W58G-A, cdr-wr Plextor CD-R-PXW401 2A.In the beggining xindows xp professional servise pack 1 was installed.I thought that it was the problem,so I installed the previous xp version.The same problem again.Can anyone gives me a solution pleaseeee???
Thanks


#2

Can you post a log of the error you are getting when the Burn process failed…


#3

ok.I will do that as soon as I can.I’ll try to make a copy again right now.Thanks for the quick reply dallshead.


#4

you do it in nero burning rom ad a dick to disk copy i do it all the time