Can't copy American Graffiti

vbimport

#1

OK -

I’ve got CloneDVD 2.8.4.1, and AnyDVD 5.2.6.1. They seem to be the latest versions. Have made many copies of other movies without problems. As a matter of fact, this is the first movie I haven’t been able to copy.

When I try to copy “American Graffiti”, the preview window has the message:
directory not found: E:/VIDEO_TS
[OSUtillO [WString]]

Funny thing is, I can see files in the Video titles pane. Not matter which files I check, I get error message “directory not found E:/VIDEO_TS” (and the sexy “Oh Noooo!”) when I try to copy. When I click details, I get “OSUtilIO [WString] TCE”

Any thoughts?

TIA


#2

@ cybergranddad,

Try this:

Start AnyDVD. Copy the VIDEO_TS folder from the American Graffiti DVD to your hard drive. Now start CloneDVD and point CloneDVD to the VIDEO_TS folder on your hard drive and allow CloneDVD copy the American Graffiti VIDEO_TS Folder.

If you have problems refer to the below Forum posting and note comments #2, #3 and #4 of the referenced posting.

http://club.cdfreaks.com/showthread.php?t=122333&highlight=OSUtilIO+[WString]+TCE

Best Regards,
bjkg


#3

Thank You - worked like a charm.
:bigsmile:
CG


#4

I have ANydvd 5.2.3.1 and CloneDVD 2.4.3.5 and I had this same problem, I tried the solution and I still get the same error but only with one movie. Any other suggestions?

Thanks


#5

First thing to do is update to the latest versions from www.slysoft.com - then try again. What movie is it?


#6

Well thanks for the tip I’ve beening having troubles with Fear & Loathing in Las Vegas but used the instructions and it worked. Another Thank You is in order.

Demon