Can't copy a movie due to 'unexpected error'

vbimport

#1

Hi there!
I’m using NEC DVD-RW ND-3520AW with FW: 3.04, external via USB 2.0 on Windows 2000 Pro. Clone DVD version 2.8.2.1 .

Trying to copy Starwars episode 4-6 but always get this error:

unexpected error
CloneMap 2 TCE

What is this and what to do about it?
Tomaz


#2

Originals? Using AnyDVD? Other programs? Which Region? Country?

When do you get it? While reading / transcoding? Writing? With all discs?


#3

Hi there!

I just got three DVDs from a friend. These are already copies.
The media and the content is properly recognized, even the movie plays in the preview. The error shows up immediately after pressing the GO button to start copying and it is the same with all three discs.
I’m not using AnyDVD na I beleive the region is ‘2’.

Thank You for Your help!
T.


#4

Try the third button “write existing data”.


#5

I get the same message im using ANY DVD and cant get it to work?


#6

This thread is over a year old and you’ve provided no new information about the exact nature of the error(s) you are getting or what programs you’re using. Suggest you be much more detailed in your querry…


#7

bilbo65,
yah, geez(!) … killerbee661 is on three different ([I]partially[/I] context-related or old) threads asking questions but providing little or no information to go on!

If killerbee661 could collect his needed useful information and then start his own thread for his own problem then maybe we could sail smoother toward a resolution to his backup issues.

bilbo65,
do you know where-is that posting about the minimum required information in order to expect a coherent answer to a question? If so, could you or anyone, post that link for killerbee661 to use? …instead of playing the guessing game of asking what(?), what(?)?, what(?) in order to draw out information from killerbee661.

Whisperer.


#8

I get the same error, I am finding the software doesn’t like Sony or Disney movies I own. Any suggestions?

Unexpected error
Details:
CloneMap 2 TCE

Region 1

Move Name: Click

AnyDVD 6.0.4.5
CloneDVD2 2.9.0.1


#9

Update your AnyDVD to Ver. 6.0.8.0…


#10

This CloneMap 2 TCE seems to be a fairly common error. I have been gettin the same error while trying to rip DaVinci Code using CloneDVD V2.8.9.9 with AnyDVD V6.0.3.1 running in the background. However, when I uncheck the “preserve menus” box, it rips and burns just fine. Does anyone know with confidence if this is related to my version or if a newer version would be plagued with the same problem?


#11

Update your software. Now.


#12

…and please enable the update check.


#13

05UFCaptain -

Please don’t complain about AnyDVD/CloneDVD producing Errors when you are using a version of AnyDVD that is 10 revisions old and obsolete and your version of CloneDVD is 3 revisions old and obsolete.

Visit SlySoft (http://www.slysoft.com) and download the latest current up to date versions of AnyDVD and CloneDVD. Also suggest that you ensure that allow both AnyDVD and CloneDVD to check for updates and you won’t continue to have this type of problem in the future.

BeLooken


#14

hi i have a friend that is using any anydvd and dvd clone 2.when he puts his disk in to start copying a movie the disk will popout.he will then put the disk back in and it will copy.please tell me the info so i can tell him what he has to do.


#15

I have been a Slysoft customer for quite a while, having purchased licenses for myself and several friends and family members. Recently, I have read about Clone** and AnyDVD licenses being “blacklisted.” What does this mean and How does it happen?


#16

LOOPDOC -

Suggest reviewing the below Forum postings which should provide extensive background information on the topic.

http://club.cdfreaks.com/showthread.php?t=202820

http://club.cdfreaks.com/showthread.php?t=203100

Also it might be helpful to review the CloneDVD Forum Read First posting titled “Blacklisted Key Problems- Important” (http://club.cdfreaks.com/showthread.php?t=203017)

BeLooken