Can't Copy a copy

vbimport

#1

Hi,

I purchased Clone DVD2 about a month ago. It works great, but I have a question that I can’t figure out. My Brother took our family home movies and had them professionally transfered to a dual layer DVD. I made a copy of his disk for myself using CloneDVD2 set to shrink it down to fit on a 2 hour disk. I set it to make an ISO Image of the disk and it done that perfectly.

I then burned that image to my blank DVD-R ( verbatium ) and that burn went perfectly also. It plays perfectly in my DVD Player and and on my computer. So about 3 days after that I deleted the ISO Image to free up the Hard Drive space. Well, my sister and I watched it and she wanted a copy of it. I went to make her a copy from mine and it wouldn’t copy. I kept getting Read Errors, and other things. I know the disk is not bad, because we watched it and it was fine.

I was wondering, is this because of the new Transcoding process? it doesn’t matter if you set it copy just the video part or the whole DVD I still get read errors. This happens with every disk I backup. I have all the latest versions of AnyDVD / CloneDVD / DVD Shrink / Dvd Decrypter. I’ve tried everything. Set DVD Decrypter to rip the files to the hard drive no luck, Make another ISO Image no luck.


#2

What media are you using and what is burner/firmware? It could be a media problem - try scanning the disc with CDSpeed to see if it actually has write errors on it.


#3

My Burner is a Memorex 16X Dual Layer with the latest Firmware BWSE. I use Verbatium and Fuji DVD-R disks and I burn at 6X on disks that are rated 8X. Like I said this happens on any disk I backup. It doesn’t matter if it’s a movie or any other, or what type of blank media I use. It will copy and play fine. I just can’t make a copy of a copy if I wanted to.

it doesn’t bother me to bad because I can copy it for myself, and that’s all I want, and it works fine. I would just like to know why this happens. Also I don’t use my Memorex Burner to read the disks, I use the DVD-ROM Drive that came in my computer ( Compaq computer and Compaq DVD-ROM Drive 12X ). I only use the burner to burn disks.


#4

Okay - you seem to be using pretty decent media - have you tried to read the discs using your burner? Sorry if I am ‘teaching you to suck eggs’ here, but you should be able to make a copy of a copy you have made no problem - I would like to see you get to the bottom of this!!


#5

Just because your DVD player plays it doesn’t mean it will/should copy fine. Sometimes a disc with errors or that will not copy will play fine in a standalone DVD player.


#6

Hey Everyone

I got the problem solved. For some reason my Compaq DVD-ROM couldn’t read the copied disk. I put it in my Memorex Burner and it made an ISO with no problems. Just to make sure, I made an image of 4 disks that I had backed up and everyone worked perfect. It’s just weird that the Compaq DVD-ROM will read the original, but it can’t read the copy. Oh well, at least I know how to do it now if I need to.


#7

You’re making a copy for your sister because she owns an orignal and needed a backup, right?


#8

That’s correct.


#9

I didn’t realize copying home movies that were mastered by a professional, who was paid for the work, was a violation of copyright laws.
Oh my what is this world coming to.


#10

Just curious, were you cloning the complete DVD or copying existing files?