Can't copy a CD using PlexTools Pro XL-Keep getting "Error sending cue sheet" and I'm

I’m trying to do a very simple thing; make a copy of my XP CD to test this 712SA Plextor drive (SATA). Well not so simple using PT Pro XL. Regardless of what I do (“Enable verify” box checked with various options checked, or totally unchecked) I keep getting this BS about “Error sending cue sheet” crap. :a I guess I should stick with ECDC since I never had a problem with it. So is this PlexTools a POS??

I of course did searches on this and incredibly didn’t find JACK on that phrase with “plextools” and only found a few hits with “plextor”, and not a single one had anything to do with copying a CD, plus most if not all were about “Fireburner”! Evidently I’m the “only person on the planet that experienced this problem” that posted something about it. :doh: :eek:

VariRec, GigaRec, SecureRec, and Silent Mode are all OFF (default). PowerRec is enabled.

I pasted the log below:

[B]Software information

Operating system: Windows XP V5.01.2600 Service Pack 2
ASPI Manager: wnaspi32.dll version 4.71 (0001) (not used by PlexTools Professional XL)
Description : ASPI for Win32 (95/NT) DLL (Adaptec)

Source Information

IDE Interface 3 ID: - Maximum # Targets: -

Description:
Type :

Port Driver: atapi.sys
Provider :
Description: IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\system32\drivers\atapi.sys
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Date :

ID 0: ASUS CD-S520/A V1.7K (S/N:n/a) ()
Read speed: 52 X, Jumper settings: n/a
CD-ROM - Mode 1 (XP_PRO_ENG), 1 session(s), 1 track(s), 62:29.73

Destination Information

S-ATA Interface 1 ID: - Maximum # Targets: -

Description: Primary IDE Channel
Type : IDE ATA/ATAPI controllers

Port Driver: atapi.sys
Provider :
Description: IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\system32\drivers\atapi.sys
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Date :

ID 0: PLEXTOR DVDR PX-712A V1.07 (S/N:130298) (0.0.0A - 0.46.27B)
Read speed: 17-40 X CAV, Jumper settings: n/a, Buffer Underrun Proof enabled
Blank disc, CMC Magnetics Corporation (type 6), 79:59:74

Disc Copy Log

Selected write speed: 48 X
include: UPC: yes ISRC: yes CD+G: no
1st session only : no
Allow Overburning : no Leave Disc Open: no
Audio Error Detection : disabled
-Advanced error detection disabled
-Maximum errors : unlimited
-Allow Speed Down : no
Read Error Recovery Strategy : 1. Report Errors only (no recovery action).
Error log : C:\DOCUME~1******\LOCALS~1\Temp\CDCopyLog_2005_11_15_06h55m23s.txt

[06:52:35] Scanning tracks
[06:52:48] Start Simulation Copy 1/1
[06:53:02] Simulating Write Lead In
[06:53:18] Simulating Write Track 1 Start:00:00.00 Length:62:29.73
[06:55:15] Simulating Write Lead Out
[06:55:23] Selected Write Speed : 48 X
[06:55:23] Maximum Media Write Speed : 48 X
[06:55:23] Actual Last Write Speed : 43 X PoweRec : enabled
[06:55:23] Scanning tracks
[06:55:34] Start Write Copy 1/1
[06:55:49] Writing Lead In
[06:55:49] Error sending cue sheet[/B]

I’m NOT trying to create any slipstream XP+SP2 CD, I’ve already done that with ECDC, no problem. I’m just trying to copy the basic XP CD to test the Plextor drive with PT Pro XL. The copy I made of it with Adaptec/Roxio ECDC took 2:50* and had no problems at all. So, it’s apparently something wrong with PT (PlexTools). (*This is REALLY slow, works out to only 3.2MB/sec!! “PowerRec” was on, it was available in ECDC’s “disk copy” so I chose it in the drop-down menu, and it limited the avg. record speed to I think it was 32 or 35x. I guess that’s why it was so slow, but it still should have been faster).

Thanks for any info.

Anyone??

No one has ever tried to copy a CD with PlexTools?? :confused:

Nope… never tried doing a copy with Plextools.

I usually use Nero or some other program to do that for some reason…maybe because that is what I am use to. :slight_smile:

You use Plextool Pro XL. HAve you upgraded to latest version 3.05. http://www.plextools.com/download/download.asp

My guess is that not many have the Pro version, but only Plextool.

Instead of copying the CD using your ASUS CD-ROM as source drive, try to do it from 712 to 712. Does it work?

Regards, :slight_smile:

ET

I didn’t notice he was trying to use Plextools to copy from the Asus drive! Clint1, the advanced features in PlexTools are made for Plextor drives; they aren’t guaranteed to work with other manufacturers’ devices. Like eltranquil says, you should try ripping from the 712A and rip to HDD.

Yeah, I’m used to ECDC, but I was just curious about PT’s ability to copy a disk.

No, I haven’t tried the updated version, but I have it d’loaded. I’m still not clear on whether or not v3.02 must be removed.

I haven’t tried that yet. If that’s possible, then obviously the data must first be put on the HD…put the source CD in and start the “copy”, then I assume it will copy the data to the HD and prompt for a blank CD, etc., etc.?

Hmm, I never heard of that before! That’s rather odd, if that’s the case then you’d think Plex would mention somewhere that you can only use Plextor optical drives! Now there is a PopUp that states “Warning, the selected source drive is not a Plextor Drive, do you wish to continue”, but due to the fact they ask “do you want to continue” seems to imply you can without issue. :confused:

Thanks to all for the replies…but I’d still really appreciate it if someone would simply try this and see if they can copy a CD using PT. Doesn’t have to be XL, I’m sure if the XL does it, the regular version would as well.

You know, Plextor doesn’t even make (IDE) CDROM drives! For the heck of it I thought I’d check, and all they have at their website is old slow SCSI CDROM drives. Apparently if you want a Plex CDROM drive, you have to get a Plex CDRW drive.