Can't continue multisession discs in WinXP using Nero

Hi to all, this is my first post! Hope u folks could please help me! I’ve posted this problem at several other forums but nobody is helping me :frowning:

I can not continue writing on a CD/DVD which I just wrote using Nero 8 [v8.1.1 in Nero Burning ROM Help > About]. I have already selected Create Multisession while writing the CD/DVD but still I am getting the prompt that Disc is not supported, although it has ample of free space. The problem occurs with both CDs and DVDs and all of them can be written fine in Windows Vista [see my signature]. Every disc that has a problem of not being able to continue multisession can be written fine in Windows Vista.

I tried a lot to search on the Internet, but found nothing. Someone told me to install ASPI layer and see wether that solved the problem, but still nothing. The ASPI layer is installed but the problem still exists.

This installation of Windows XP SP2 is very stable and about 2 years old and I don’t want to format and reinstall Windows.
Please help me, someone! :sad:

nero has aspi layer built in so that’s why installing a new one didn’t help
i would try to reinstall nero or use another software
did you try different media

[quote=proximacentauri;1993797]nero has aspi layer built in so that’s why installing a new one didn’t help
i would try to reinstall nero or use another software
did you try different media[/quote]

Thank you very much for your reply. Here’s my situation which I should have clarified in my forst post:

  1. The problem originally occured in my Nero 6 which came with my drive, then I un-installed it and got Nero 8.

  2. I am sure that there’s no problem with my media as the same disks can be continued in Windows Vista with Nero 8.

As you said, Nero has a built-in ASPI layer. That means the one I installed from Adaptec might be conflicting with it. I’ll try uninstalling it, but I doubt it’ll help 'cause the problem was there even without the ASPI layer installation.

Thanks, any more suggestions are still open.
The problem still remains…

Dragor, welcome to the CDF Forum, please post in a regular size font as posting in a larger font will not get you a better answer, its just a suggestion.:slight_smile:

if you don’t won’t to format you can do sfc / scannow
if that doesn’t work try xp repair install (you won’t lose your files)

[quote=proximacentauri;1994587]if you don’t won’t to format you can do sfc / scannow
if that doesn’t work try xp repair install (you won’t lose your files)[/quote]

I’ve had a really bad experience with xp repair installation option. It erases all information in the registry about my installed programs. Some of them are financial tools which rely heavily on registry entries and without them, they simply will not work! I would prefer to do a clean format instead.

An update on my situation: I uninstalled Nero 8 and put BurnAware Free edition as per proximacentauri’s suggestion. Still, there is no change. XP simply hates to continue multisession discs no matter how much free space is available completely overlooking the fact that the disc status is still open.
Also, There is a Hardware Information button which gave me following report:
Device
Drive letter: J
Vendor: SONY
Model: DVD RW DRU-820A
Firmware version: 1.0c
Cache size: 2MB
Mechanism type: Tray
Max read speed: 40x (6000 KB/s)
Max write speed: 40x (6000 KB/s)

Read
CD-R/W, DVD-R/W, DVD+R/W, DVD-R DL, DVD+R DL, DVD RAM

Write
CD-R/W, DVD-R/W, DVD+R/W, DVD-R DL, DVD+R DL, DVD RAM

Write modes
DAO, DAO/96PW, DAO/96RW, DAO/16, DAO/CD-TEXT, SAO, TAO, Packet

Features
Simulation, Lock, Eject, Buffer protection, Writes CD-TEXT, Reads CD-TEXT

Disc
Type: Complete CD-ROM
Disc name: My Disc
Sessions on disc: 5
Last session status: Complete session
Capacity: 56 MB
Free space: 0 MB
Used space: 56 MB

Status
Closed

As you can see, BurnAware too is told by OS that the disc staus is closed when infact it is open.
I really am running out of options, might have to free some time this weekend to do a complete format and reinstall, untill, that is, someone finds me a solution!
Keeping my fingers crossed…
Thanks for all the help proxima centauri.

@alan1476: I’m using large font size since when I type in, the size is really small. Later when I visit the thread, I find the font blown up! If this is a problem, please look into it.

[B]Last session status: Complete session[/B] counts.

You have to continue with a new session with exact the program you have started multisession n this disc. No exception.

But I already said that the exact same program rejects the same disc that it wrote on a few minutes ago!!

Here’s the sequence of events:

  1. I write a small file to the cd WITH “Start Multisession”.
  2. I forget to write another file I wanted to have on disc so, I wait for current write session to finish.
  3. After writing finishes, I reinsert the disc with the intention of contiuing multisession
  4. Nero refuses to accept the disc saying that “This disc is not empty”.

Moreover the DiscInfo function shows the disc being detected as CD-ROM instead of CD-R.

At point 4, you must select “continue Multisession”.

Hi, all! I have the same kind of problem. I have Nero 6.6.1.6 installed and I managed to make a compilation of files on a normal CD-R. However, it has successfuly continued adding new sessions on that disc (I managed to make a 7 session disc), but after I installed a newer version of Nero to trial it, I can’t continue multisession burning on this CD any more (I downloaded Nero 8 just to try it out and see how it looks, but then I reverted to my previous version, and now all of a sudden it sees my CD as a closed CD).
However, I made a little test then. I then took an empty CD-RW, put a file on it and burned it (using a “Start Multisession disc” option), and then reinserted that CD-RW and chose “Continue multisession disc” and Nero found the previous track without a problem and I could add another file and burn it all together.
Windows reads both of these multisession discs normaly and shows all of the files on them.
:frowning:
Is it possible that individual installations of Nero somehow and somewhere keep tracks of which and when a multisession disc burning was performed, and then after reinstalling the program it “forgets” it and reports all of the still-opened discs as a closed ones? I really don’t get it, I have been using Nero for quite some time and it is not an unfamiliar application to me, but I really have no idea what else to try and solve this out. I’ve read somewhere that Alcohol and some virtual drive applications could be causing this and the supposed solution was to remove them and the problem would go away. But I have no such program s installed on my computer. I do have one virtual drive (MagicDisc), but I had that one long before this problem appeared and Nero burned multisession discs very well. Just to make sure, I disabled that virtual drive, but to no avail.

Does anyone have any ideas as to how can I make Nero see that a multisession CD is put in the very same drive I used to make it with? Please help. Thanks in advance.

Ok I found the solution,- in case you are stillinterested that is

The [B]trouble occurrs because of the presence of sptd.sys file[/B] which [B]comes with virtual drive emulation software like DAEMON tools[/B]. [B]Removing this driver solves the problem.[/B]