Can't Connect to wireless internet

vbimport

#1

I’m Back!..
Technically, I was never away…
So I have this old Compaq and it currently has Ubuntu 9.10 and XP Professional. When I use Ubuntu I can get onto my wireless internet. However, if I try to connect using XP, it locates the device name and everything but I just cant connect. Any suggestions? My guess I that it needs the right software……


#2

Welcome back even though you were never away…
Next time you return from not leaving, you might want to post in another Forum or not…
I hope that helped, or didn’t…


#3

good point…


#4

[QUOTE=vlad4242;2477189]I’m Back!..
Technically, I was never away…
So I have this old Compaq and it currently has Ubuntu 9.10 and XP Professional. When I use Ubuntu I can get onto my wireless internet. However, if I try to connect using XP, it locates the device name and everything but I just cant connect. Any suggestions? My guess I that it needs the right software……[/QUOTE]

You will need:

  • Correct up to date driver
  • Remove energy saving settings
  • Set up a nice clean channel on your WiFi
  • Make sure you have the correct security settings both on your WiFi router and your Wireless Network Interface Card (WPA, WEP, WPA PSK, WPA II, etc)

Sometimes Windows thinks it’s smart and automatically chooses the wrong security setting. :slight_smile:


#5

After Randomly doing stuff i dont know, whenever i plug the divice in it says Unknown Device. And after installing the driveres it says “This Divice can’t start (code.10)”


#6

I believe you created a new thread for your problem here:

I may be wrong of course, in that case let me know and I will reopen this thread