Cant compress dvdfab decrypted files in Shrink

I have the free dvdfab decrypter, and successfully decrypted Stealth, which has Sony protections. However, when I open the files in Shrink, I can not compress them at all, I would have to use DL disks to burn them… Is there any way to fix this issue? All I am looking to do is be able to copy arccos protected disks, and id rather not deal with all this psl stuff, I just want a easy program that will work… PLEASE HELP!! :slight_smile:

Assuming that dvdfab correctly decrypted the movie, when you open it up in shrink, you will have to un-check any foreign languages and subtitles; then go title by title (left hand pane) and in the right hand pane, for compression, in the drop down menu, select ‘substitute still image’ for all the titles that you don’t want to keep. For example, if there is a folder on the left side that says “unreferenced material”, highlight it, then select still image for the compression.
You will have to expand the various folders and look for the various ‘coming attractions or previews’, examine the contents in the preview frame (make sure you have the preview enabled) and substitute still image fot the ones you don’t want to keep.

Alternatively you can re-auther the main movie only (button at the top of Shrink). no menus, just the main movie.

Best Regards

Are you using the latest version 2.9.6.8?

Before I attempt to set them as still images, I will say that I have tried to re-author and select only the main movie, removing all subtitles, and extra audio feeds. Still, I cannot set a custom compression , the lowest it allows me is 99.1% I believe, and Shrink says the main movie only is still too big for a standard dvd-r. I know Shrink works, as well as my burner, I have copied many movies that are not from sony…

the hell with sony!.. haha , well I hope there is some more help out there:) and yes i do have the latest version of dvdfab…

Thank you!

Hi,

What region/country of Stealth do you have?

Could you please send me all the .IFO files on Original disc? I’ll check if there is a new protection.

My e-mail: fengtao (at) dvdidle.com, please replace (at) with @.

Best Regards,
Fengtao

Well… understand I am certainly a newbie! How do I get a list of this to send to you? Also I have now tried AnyDVD, and it seems to work flawlessly in conjunction with Shrink. Is there anything that AnyDVD/Shrink cannot tackle?

Hi,

At first, you need disable AnyDVD to send the IFO files.

A recommended way is listed below:

  1. Open an Explorer window, and navigate to VIDEO_TS folder of the DVD.
  2. ZIP all files ending with .IFO to one file. Name it with a readable filename, like Stealth_UK.zip.
  3. Send the zip file to fengtao (at) dvdidle.com, please replace (at) with @.

Best Regards,
Fengtao

I have found that using the free DVD FAB with VobBlanker v 1.6.0.3 avoids the compression issue with DVDShrink.

:smiley:
OK. I found the answer. One of the previous posters led me to the solution by suggesting vobblanker. I used DVDFab to get the files to the HD. When shrink loaded these files, the audio was embedded into the video file so you could not strip them out. To top it off the video/audio embedded file was > 5GB so it was a no go.

Load vobblanker and point it to VIDEO_TS.IFO on yor HD. You’ll see the same > 5GB embedded file that you saw in Shrink. You can strip out the audio channels from here if you wish but I found out through trial and error that if you simply tell vobblanker to process the entire directory without any changes/stripping/blanking, that the files generated are totally usable by DVD Shrink. I pointed Shrink to the output directory of vobblanker and VIOLA! I can now see the audio tracks correctly and strip them out in Shrink. Hope this helps those that had the same issue.

If you use the latest 2.9.7.0, you don’t need process it with VobBlanker.

http://club.cdfreaks.com/showthread.php?t=164364

@fengtao, why don’t you post a sticky on how to send files to you, then we can refer newbies to it without you having to retype it and us looking for it.

Mack