Can't clear Temp Files in DVDFab

I’ve been using DVDFab for a couple of months now with relatively few problems. Now, however, I’m facing something I can’t figure out. I was trying to copy a DVD onto 2 disks. About half-way through the preparation of Disk 2, DVDFab froze. I tried to put the DVD through the copy process again and keep getting a notice that there isn’t enough room on my Temp File, that 9GB is required and that I only have 8GB. I’ve looked for the Temp File and can’t find it. Can anyone help me out here? I tried putting in another DVD to copy and got the same result. I think it must have something to do with the fact that I have checked the box to delete Temporary Files after burning and in this case the burning process didn’t complete. Thanks to any and all for your help.

This should be easy to fix…simply follow the file path to the directory in windows explorer and you can locate your temp directory and files. See first image below…
You must have files remaining in the directory, it happens sometimes even when unchecked. You need to delete these.

On the bottom right, note 3rd circled item…click on this and you’ll bring up a window…2nd image below.

You can simply create another directory, wherever you want, say for eg., your desktop…easy to locate. Also name it whatever you like.
I devote an entire hdd - 160 GB to ripped files and give them movie title names…very handy, especially if you fool with them a bit.

It’s 3:45 AM here…just got home from a horrible day at work…left home yesterday morning…so I gotta crash. Post back if you have any problems.

Hope this helps.



I knew I shouldn’t have posted…being that late and tired.
The quoted comment should read…

it happens sometimes even when checked.

Dear Maineman, Thanks so much for your quick reply. I hope Friday was a better day for you than Thursday! Alas, I followed your instructions carefully and I’m still stuck. The temp file folder is empty. I thought perhaps the temp files ended up someplace other than where I intended them to, but after a thorough search I still can’t find them. I know they couldn’t have fallen into a black hole but — I tried 1ClickDVDCopyPro (which I don’t like as much as DVDFabGold) and that worked fine. I tried creating a new temporary file for DVDFabGold but that didn’t work either. Any other suggestions other than getting a new hard disk drive which is maybe what I should be doing anyway. I really appreciate your help. Thanks. Dennis

make sure your specific path syntax is correct as Maineman posted, in screen shot, and insure that that folder, for whatever reason, is not marked “read only”. You can verify that through the folders properties selection on right click menu…Also would recommend doing a windows disc check for the respective root drive (will require a reboot)…could be some logical errors on HD that this process will correct.

How much free space is left on your hdd?
I would defrag it as well.

If I’m understanding you correctly, you were on the second phase of ripping a disc to two folders in order to split it and the rip failed on completing the second folder…receiving error message “insufficient space” or similar.

Now, you also had “checked” “Delete temporary files after writing”, so to exit this screen you probably hit cancel. In this case, I pretty sure the temp files were deleted…since the process was aborted and delete files was enabled. I’m not absolutely positive…I’d have to re-create it, but I’m pretty sure they’re gone.

Anyway, get back to us re: free space and defrag…we’ll see where you’re at…
I think your right about adding another hdd.

Good luck.

Sorry, I was typing (my usual snail pace) when Larry was posting.
Definitely check on his suggestions.