Can't Burne DVD with Lite-On SHW-1635S and Nero 7

vbimport

#1

I have managed to sort out problems with my DVD RW not reading media. I can now read DVD and CDs without a problem. My current issue is that I cannot create a DVD movie. I have created a backup via DVD Shrink but when the burn process commences a communications error comes up and the process stops. I have tried to burn the files directly through Nero but again the burn process stops.
I can burn jpgs to DVD so I know the hardware / software is working.

Any ideas why I cannot burn a movie?

Marvhttp://club.cdfreaks.com/newthread.php?do=newthread&f=44#
Confused


#2

You can’t burn directly from Shrink when using Nero 6.6.1.4 or V7. You have to burn the movie within Nero itself , not sure why that wouldn’t work - post a log - OR , preferably, let Shrink create an ISO image & then burn that with ImgBurn.


#3

Thanks - I’ll try burning an image.


#4

Still no go - I’ll try and run a session with a non Windows os and see if the problem is hardware or software related.


#5

Hi marv (I should watch Sin City EUU once again, hehe),

could you post the info & mediacode from the RW media and post a logfile in case you have one? Could be that the IDE cable is the troublemaker, but it could be also something else. :open_mouth: